Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Admin login

Re: Admin login 2 years 9 months ago #62481

  • greg_d
  • greg_d's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 47
  • Thank you received: 7
  • Karma: 4
Yep, your right, already corrected, should be

php_value session.auto_start 0

So, everything is working now?
The administrator has disabled public write access.

Re: Admin login 1 year 7 months ago #85363

  • yadirg
  • yadirg's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
GRACIAS desde Perú
The administrator has disabled public write access.

Re: Admin login 1 year 6 months ago #86262

  • ukleja
  • ukleja's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Hello,
I've the same problem.
I think that yours solution is good, but...

On my ftp i don't have php.ini - creating it does not help.
I don't have .htaccess - creating it does not help.
I have htaccess.txt - podyfing it does not help.

I don't know where can I add the code.
My server has got a lot of websites. Limesurvey is in folder with adress:
http://bk-bls.wsge.edu.pl/limesurvey/admin/admin.php
l: admin
pass: ut2t4eds

phpinfo - http://bk-bls.wsge.edu.pl/limesurvey/test.php

I was creating php.ini in a lot of places. I don't have any ideas now.

Please help me.
Miłosz Ukleja
WSGE
Józefów / Warsaw / Poland
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.101 seconds
Donation Image