Welcome, Guest
Username: Password: Remember me

TOPIC: Any known/potential issues using php-5.3.6 ?

Any known/potential issues using php-5.3.6 ? 3 years 5 months ago #60103

  • zenil79
  • zenil79's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 30
  • Thank you received: 2
  • Karma: 0
Hi All,

Support for php 5.2.x is winding down and everyone is being encouraged to move to 5.3.x..
Anyone has any ideas on whether using php 5.3.x has any impact on the limesurvey code ?

Here are the incompatible changes b/w 5.2.x and 5.3.x
us3.php.net/manual/en/migration53.incompatible.php
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.119 seconds
Donation Image