Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Installation issue - Trouble accessing the "global settings" page

Installation issue - Trouble accessing the "global settings" page 3 years 3 months ago #60030

  • minivince
  • minivince's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Hi,

I recently installed LimeSurvey, and am having problems when I want to access the "Global Settings" menu.
All the links on the admin page work correctly except that one, which gets me to a page saying "connection was re-initiated"...
This, without any understandable reason (as far as I'm concerned).
I get the same page when changing the following lines in 'admin.php' (lines 134 and 135)
if ($_SESSION['USER_RIGHT_CONFIGURATOR']==1)  {globalsettingsdisplay();}
        else { include("access_denied.php");}
to a simple
echo "I don't get it";

Any clue ?
Last Edit: 3 years 3 months ago by minivince.
The administrator has disabled public write access.

Re: Installation issue - Trouble accessing the "global settings" page 3 years 1 week ago #63778

  • simster
  • simster's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 10
  • Karma: 0
I have run into this same issue, not being able to access the Global Settings page. Is there a folder permission issue I'm missing? I've reinstalled twice, with the same results.
The administrator has disabled public write access.

Re: Installation issue - Trouble accessing the "global settings" page 2 years 11 months ago #64155

  • simster
  • simster's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 10
  • Karma: 0
No one else has had this issue? I just built a new SUSE Enterprise server and I am running into this same issue on a new clean install with 1.91+ build 10604.

Are there any experts out there that monitor these forums or is it just community assist?
The administrator has disabled public write access.

Re: Installation issue - Trouble accessing the "global settings" page 2 years 11 months ago #64164

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6217
  • Thank you received: 789
  • Karma: 238
simster wrote:
Are there any experts out there that monitor these forums or is it just community assist?
It's a community assistance. And some expert come to see, but sometimes we don't have answer .

Did you have access on the server log. Mysql log and apache log ?
The administrator has disabled public write access.

Re: Installation issue - Trouble accessing the "global settings" page 2 years 11 months ago #64192

  • simster
  • simster's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 10
  • Karma: 0
Shnoulle wrote:
Did you have access on the server log. Mysql log and apache log ?

Yes, there are no errors in the server log or MySQL log or the Apache log. When I click any of the admin icons, the Apache access log shows the activity, except for the Global Settings icon, which doesn't show any activity at all.
Last Edit: 2 years 11 months ago by simster.
The administrator has disabled public write access.

Re: Installation issue - Trouble accessing the "global settings" page 2 years 11 months ago #64193

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 746
  • Thank you received: 101
  • Karma: 87
It is somehow a server issue. Maybe some server-side security module blocking the page. Have seen it in the forums before - but never heard of a solution.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Re: Installation issue - Trouble accessing the "global settings" page 2 years 11 months ago #64196

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6217
  • Thank you received: 789
  • Karma: 238
Did you have php-suhosin activated ?

I have php-suhosin, but with suhosin.cookie.encrypt at Off.

( for another web script, but ? )
The administrator has disabled public write access.

Re: Installation issue - Trouble accessing the "global settings" page 2 years 11 months ago #64198

  • simster
  • simster's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 10
  • Karma: 0
Yes, as a matter of fact, I do...I will check the setting and get back to you.
The administrator has disabled public write access.

Re: Installation issue - Trouble accessing the "global settings" page 2 years 11 months ago #64635

  • simster
  • simster's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 10
  • Karma: 0
Checked the settings, disabled it but didn't make a difference. I did locate the issue though:
We have a Checkpoint Firewall in place and in the log files, it is showing it is rejecting the page because it found "WSE0070001 worm catcher pattern found". Hmmm, hidden treasures? Made an exception and all is well.
The administrator has disabled public write access.

Re: Installation issue - Trouble accessing the "global settings" page 2 years 11 months ago #64636

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 746
  • Thank you received: 101
  • Karma: 87
Hehe, well, I can assure there is no worm or any other malicious thing hidden in LimeSurvey.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.232 seconds
Donation Image