Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with translation

Problem with translation 3 years 3 months ago #59611

  • matiasb
  • matiasb's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Hello,
recently we had a problem with our Limesurvey installation. Although Spanish was the base language, it didn't work, and pages appeared always in English.
Reading the documentation I saw this (refering the config.php file):

$translationmode: If interface translations are not working (no matter what language you are trying to use, the admin interface always stays in English) this might be because of a bug in your PHP version. Set this to '1' to activate a workaround for this bug.

And it worked fine. My question is, do you know the php versions that need this workaround? Mine is the Debian package 5.3.3-7+squeeze1.

Thank you!
The administrator has disabled public write access.

Re: Problem with translation 3 years 2 months ago #61548

  • klaci
  • klaci's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Oh, I have same problem with the language option, but I didn't see the $translationmode parameter, I wasn't enough careful. I was searching for answer here, so I find your topic. This parameter works, thanks! :)

We have got PHP Version 5.2.14, this one needs the workaround.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.145 seconds
Donation Image