Welcome, Guest
Username: Password: Remember me

TOPIC: Admin icons have no title=""; add user fields don't line up

Admin icons have no title=""; add user fields don't line up 3 years 5 months ago #59420

  • jdeisenberg
  • jdeisenberg's Avatar
Using LimeSurvey Version 1.90+ Build 9642 on Fedora; browsing with Firefox 3.6.13 on Mandriva 2010

The admin icons at the top of the page don't have a title="" attribute, so you can't see what they mean by hovering over them.

When adding users, the "add user" fields don't line up under the columns, so it's difficult to figure out which field is which. (See screenshot)
The administrator has disabled public write access.

Re: Admin icons have no title=""; add user fields don't line up 3 years 5 months ago #59421

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 779
  • Thank you received: 111
  • Karma: 92
Looks like an incomplete install. Check out our demo how it really should look like. Maybe your server is blocking some of teh JS files.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Re: Admin icons have no title=""; add user fields don't line up 3 years 5 months ago #59424

  • jdeisenberg
  • jdeisenberg's Avatar
It appears to have been some cached files lying around since December(!) Once I did a SHIFT-Reload, everything worked fine.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.096 seconds
Donation Image