Welcome, Guest
Username: Password: Remember me

TOPIC: Error appearing for List questions after upgrade to version 1.90

Error appearing for List questions after upgrade to version 1.90 3 years 7 months ago #59355

  • PeterDr1
  • PeterDr1's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Thank you received: 1
  • Karma: 0
I have just started to build a new survey since upgrading to LimeSurvey 1.90 Build 9642 from 1.87

I am now having a problem with "list" questions. All other question type work fine. Questions I build test fine by themselves but when I test the survey (or send it live and test the live version) if get the following message.

Unknown column 'a.default_value' in 'field list':SELECT a.code, a.default_value FROM `lime_answers` as a WHERE a.qid=251 ORDER BY a.sortorder, a.answer

I suspect this might be a installation issue.

Can someone guide me on resolving this issue?
The administrator has disabled public write access.

Re: Error appearing for List questions after upgrade to version 1.90 3 years 7 months ago #59359

  • mdekker
  • mdekker's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 341
  • Thank you received: 68
  • Karma: 38
The default_value field was moved away from the answers table if I remember correctly. Maybe one file was not updated and still references the old table structure. Could you try reuploading all the files from the downloaded package and see if the helps?
---
Menno Dekker
The administrator has disabled public write access.
The following user(s) said Thank You: PeterDr1

Re: Error appearing for List questions after upgrade to version 1.90 3 years 7 months ago #59361

  • PeterDr1
  • PeterDr1's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Thank you received: 1
  • Karma: 0
Thanks Menno
I thought I might need to do this
Will let you know if still a problem after I do. Thanks again
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.109 seconds
Donation Image