Welcome, Guest
Username: Password: Remember me

TOPIC: Can send e-mail but... fail in own domain

Can send e-mail but... fail in own domain 3 years 4 months ago #57911

  • cferron
  • cferron's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
I have a website www.virevert.ca that is hosted on blue host with Version 1.90+ Build 9642 of limesurvey.

The site is configured to send email form info<at>virevert.ca

If I add other user with e-mail from a different domain, everything is fine and the mail go trough. However if I want to add another user with the same domain (ex: This email address is being protected from spambots. You need JavaScript enabled to view it. ) it fail to send the e-mail :( Is there something I'm not doing ok?

Thanks for your time.
The administrator has disabled public write access.

Re: Can send e-mail but... fail in own domain 3 years 4 months ago #57915

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5300
  • Thank you received: 291
  • Karma: 247
1. Can you please explain in detail where you enter which email address and which kind of emails should be sent (token invitation, survey submit notifcation, new user account, ...)?

2. Please switch on debug mode by adding the following line to your config.php file:
$debug = '1';

Are there any additional errors reported on top of the page?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Can send e-mail but... fail in own domain 3 years 4 months ago #58011

  • cferron
  • cferron's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
This happen when I try to create a new user account. I have not try the other situation you are mentioning, but I doubt they would work.

As for the $debug = '1'; I have enabled it and there is nothing that shows up.

Claude
The administrator has disabled public write access.

Re: Can send e-mail but... fail in own domain 3 years 4 months ago #58021

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6192
  • Thank you received: 786
  • Karma: 238
cferron wrote:
If I add other user with e-mail from a different domain, everything is fine and the mail go trough. However if I want to add another user with the same domain (ex: This email address is being protected from spambots. You need JavaScript enabled to view it. ) it fail to send the e-mail :( Is there something I'm not doing ok?
Hello,

For me LimeSurvey can't be the problem source, i think you have to see with your hoster.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.195 seconds
Donation Image