Welcome, Guest
Username: Password: Remember me

TOPIC: Cannot activate or show new surveys

Cannot activate or show new surveys 3 years 6 months ago #57320

  • willyx
  • willyx's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 13
  • Karma: 0
Hi, i've a problem from a long time...i've a very big survey (and it uses the random function to show only some questions) and works in preview, but if i try to activate it after the welcome page i get a cookie error.
U can test it here:
www.insomnia-guild.it/torre/
ISN'T a BROSWER problem. I've tryed all pc/broswer. The survey was ok until was little, but now locks all.
I've tryed to build a second survey with one question, but same problem and however isn't show in the list of public surveys (bug)
In the attachment i've the export file of my survey, please can someone help me?

www.insomnia-guild.it/LimeSurvey_Sql3369..._dump_2011-01-11.zip
My problem is here from the RC1:( (rc4 installed now)
Last Edit: 3 years 6 months ago by willyx.
The administrator has disabled public write access.

Re: Cannot activate or show new surveys 3 years 6 months ago #57331

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5324
  • Thank you received: 294
  • Karma: 248
Probably a session problem. Check if the session.save_path set in php.ini of your server exists and is writeable.

You can also try to enable debug mode by adding the following line to your config.php file:
$debug = '1';

Are there any additional errors reported on top of the page?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Cannot activate or show new surveys 3 years 5 months ago #57695

  • willyx
  • willyx's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 13
  • Karma: 0
I've tryed to install all in a new server at www.archivex.it/torre/ (but same provider, aruba.it) and then create a new survey with 1 question. Same problem. The fault isn't of the original big survey.

session.save_path is /tmp /tmp

I've set permission on the tmp at 777 (www.archivex.it/torre/tmp)
No luck...any help?
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.151 seconds
Donation Image