Welcome, Guest
Username: Password: Remember me

TOPIC: problem with Creating new Question!!

problem with Creating new Question!! 3 years 2 months ago #56543

  • Hadeel
  • Hadeel's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Hi all,
I Created a new survey with one group of question and every things Ok,
but The problem is when i create a new question on the group an alert appear
"question could not be created"!!

I don't know what is the problem!!

Please help me :(
Last Edit: 3 years 2 months ago by Hadeel. Reason: speeling
The administrator has disabled public write access.

Re: problem with Creating new Question!! 3 years 2 months ago #56544

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2444
  • Thank you received: 254
  • Karma: 94
With the information you are providing it is very difficult to help. We can only guess what could be the problem.

Is the survey activated?
Could you post a screenshot?
What did you do since this problem appeared?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: problem with Creating new Question!! 3 years 2 months ago #56553

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5279
  • Thank you received: 289
  • Karma: 246
Which Limesurvey version do you use?

Does the problem show up for all question types?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: problem with Creating new Question!! 3 years 2 months ago #56639

  • Hadeel
  • Hadeel's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Is the survey activated?
No, I can't activated without quistions.

Version 1.85

look at the ataached files

Thanks alot :)
The administrator has disabled public write access.

Re: problem with Creating new Question!! 3 years 2 months ago #56640

  • Hadeel
  • Hadeel's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Version 1.85
Yes :(

Thanks alot :)
The administrator has disabled public write access.

Re: problem with Creating new Question!! 3 years 2 months ago #56649

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5279
  • Thank you received: 289
  • Karma: 246
Please update to the latest 1.90 version at which the problem should be solved.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.116 seconds
Donation Image