Welcome, Guest
Username: Password: Remember me

TOPIC: [ver 1.90+ build 9642] Can't restore token table

[ver 1.90+ build 9642] Can't restore token table 3 years 8 months ago #56145

  • Paul
  • Paul's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
An email from one of our LimeSurvey users:
I just tried to "restore" a token table to an expired survey and it didn't work. I hit the restore button a couple of times and nothing happened, so I tried hitting the initialize tokens button. That created an empty token table, and I no longer have the option of restoring the old one. This isn't a big deal for this particular survey - I just wanted to look at the token table. But I have needed to use this function for real in the past.

Are you aware of any new issues with restoring token tables?

Our prior version of LimeSurvey was 1.82 (we skipped/missed 1.87)

Couldn't find anything in documentation or workarounds. Any help or advice would be greatly appreciated.
The administrator has disabled public write access.

Re: [ver 1.90+ build 9642] Can't restore token table 3 years 8 months ago #56183

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5331
  • Thank you received: 296
  • Karma: 249
There are no know issues like that.

1. Are you able to reproduce the problem?

2. If so: Please switch on debug mode by adding the following line to your config.php file:
$debug = '1';

Are there any additional errors reported on top of the page?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.144 seconds
Donation Image