Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Can't get global email settings to work

Re: Can't get global email settings to work 3 years 9 months ago #56417

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2950
  • Thank you received: 377
  • Karma: 124
Cool that it works now. Could you maybe also post which PHP version you had before? Maybe this helps others as well.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Can't get global email settings to work 3 years 9 months ago #56604

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5423
  • Thank you received: 307
  • Karma: 252
ezemenari wrote:
It looks like it was a PHP issue. I upgraded to the latest version of PHP and made sure it could handle imap, tls, ssl, etc. That seemed to do the trick. Thanks everyone for your assistance.
Please update the manual and share your solution, this will help other users a lot.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.110 seconds
Donation Image