Welcome, Guest
Username: Password: Remember me

TOPIC: 1.9.1rc1 - Couldn't make it work

1.9.1rc1 - Couldn't make it work 3 years 6 months ago #54750

  • bprado
  • bprado's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Hi all,
I have a working 1.90+ version and recently tried to install 1.9.1 beta and 1.9.1 rc1. Everything works fine but when I create a test survey, I cant use it.

If I let "Show Welcome Screen" Yes, it shows the default welcome page and when I start the survey, I receive "Session Expired" message. If I change my config to "Show Welcome Screen" No, I get the following error:

PHP Notice: Undefined variable: utquery in ... common_functions.php on line 7972

If I try to create a survey without tokens, and with "Show Welcome Screen" No, i get the following error:

PHP Notice: Undefined variable: token in ... group.php on line 364

In a survey without tokens and with "Show Welcome Screen" Yes, I get the "Session Expired" message.

Any Help would be welcome. Tried like 5 clean installs, and even an upgrade on my working 1.90+ without results.
The administrator has disabled public write access.

Re: 1.9.1rc1 - Couldn't make it work 3 years 6 months ago #54753

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 744
  • Thank you received: 99
  • Karma: 87
Please create a proper bug report at bugs.limesurvey.org
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.147 seconds
Donation Image