Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: LS 1.9 it's not showing the End of Survey message.

Re:LS 1.9 it's not showing the End of Survey message. 3 years 10 months ago #53163

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5331
  • Thank you received: 296
  • Karma: 249
When not setting an end URL and calling this at the end of the survey, does everything work fine?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:LS 1.9 it's not showing the End of Survey message. 3 years 10 months ago #53219

  • Kaspal
  • Kaspal's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 10
  • Karma: 0
Mazi wrote:
When not setting an end URL and calling this at the end of the survey, does everything work fine?

The survey works just fine. Actually, when the survey ends, the user gets a message (email) thanking him for participating... the problem here is that its not getting an inmediate feedback when the survey ends.
The administrator has disabled public write access.

Re:LS 1.9 it's not showing the End of Survey message. 3 years 10 months ago #53220

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5331
  • Thank you received: 296
  • Karma: 249
In this case that's probably nt a Limesurvey probem but a problem with the file you want to redirect to.
What did you enter as redirect URL? Could it be a wrong path?!

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:LS 1.9 it's not showing the End of Survey message. 3 years 10 months ago #53228

  • Kaspal
  • Kaspal's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 10
  • Karma: 0
Mazi wrote:
In this case that's probably nt a Limesurvey probem but a problem with the file you want to redirect to.
What did you enter as redirect URL? Could it be a wrong path?!

Well, it's trying to redirect to the index.php of LimeSurvey, and still gives you problems.

lemme put it this way: when the survey ends, it redirects you to that index.php, and it will give you an error... BUT if you copy that very same address from your browser, paste it, and try to go there right after it gives you the error, it will show you what the index.php (with no parameters) is supposed to do (in our case, greet the user to the system).

So, from that POV, i dont really think it's a problem with the URL... there's gotta be something wrong.
The administrator has disabled public write access.

Re:LS 1.9 it's not showing the End of Survey message. 3 years 10 months ago #53230

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5331
  • Thank you received: 296
  • Karma: 249
1. What is the exact error message?

2. Please switch on debug mode by adding the following line to your config.php file:
$debug = '1';

Are there any additional errors reported on top of the page?

3. What did you enter as redirect URL?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.146 seconds
Donation Image