Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: "No in put file specified"

Re:"No in put file specified" 2 years 2 weeks ago #86533

  • dweisser
  • dweisser's Avatar
  • OFFLINE
  • Bronze Donor
  • Posts: 205
  • Thank you received: 5
  • Karma: 5
as a follow up:
It seems like the .htaccess file is in play here because of the way it seems the address gets changed upon encountering the error.

<IfModule mod_rewrite.c>
RewriteEngine on

# if a directory or a file exists, use it directly
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d

# otherwise forward it to index.php
RewriteRule . index.php
</IfModule>

It's as though the browser cannot find the directory ../survey/admin. But it's there I tell you! :-)
The administrator has disabled public write access.

Re:"No in put file specified" 2 years 2 weeks ago #86535

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2852
  • Thank you received: 360
  • Karma: 125
Here it is still not opening...
springboltconsulting.png
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:"No in put file specified" 2 years 2 weeks ago #86539

  • dweisser
  • dweisser's Avatar
  • OFFLINE
  • Bronze Donor
  • Posts: 205
  • Thank you received: 5
  • Karma: 5
At the risk of sounding unappreciative, I'm actually mystified.

Capture.GIF


I have it open in Chrome and IE as well. I tested surveys today with version 1.92. It's certainly up. It's a little unsettling that you can't access my website.

I came here with one problem and now apparently have a totally different second problem.

Sigh...
David
The administrator has disabled public write access.

Re:"No in put file specified" 2 years 2 weeks ago #86549

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2852
  • Thank you received: 360
  • Karma: 125
Still have the same problem here at home (before was at work). All other sites do work.

Maybe your hosting provider doesn't like people living on the southern hemisphere... :-)
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:"No in put file specified" 2 years 2 weeks ago #86550

  • dweisser
  • dweisser's Avatar
  • OFFLINE
  • Bronze Donor
  • Posts: 205
  • Thank you received: 5
  • Karma: 5
Well, it is GoDaddy....

I called their customer service and we went to a third party site to check that the site was up and running. It is propagated to the four corners of the globe.

Possibly a Chrome cache issue?

If you want to communicate outside the forum, I can send you an invitation to a working v1.92 survey hosted on the same server.

I'm really not sure what the issue is; I'm frustrated that it is preventing me from getting advice and further information on initiating the installation of LS 2.0.

Thanks for continuing to think about me. BTW, I met with a gentlemen yesterday who was able o install 2.0 to his local without a hitch. Clearly, the installation issue resides with the GoDaddy server. The fact that you can't visit my website...is another issue, but I think an unrelated one.

David
The administrator has disabled public write access.

Re:"No in put file specified" 2 years 2 weeks ago #86552

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5333
  • Thank you received: 296
  • Karma: 249
springboltconsulting.com/ works fine here.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:"No in put file specified" 2 years 2 weeks ago #86575

  • dweisser
  • dweisser's Avatar
  • OFFLINE
  • Bronze Donor
  • Posts: 205
  • Thank you received: 5
  • Karma: 5
Good to know Mazi. Still can't install 2.0. Mazi has had to help me install LimeSurvey a couple of times, but i was using a Windows server.

Once I switched to Unix, I never had another problem. Until now.

Any assistance you can provide is of course much appreciated.

David
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.126 seconds
Donation Image