Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Maybe a problem with my path having a "."

Re:Maybe a problem with my path having a "." 3 years 4 months ago #52851

  • dschwant
  • dschwant's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
O.K. - It is all now working and I did about 5-6 things, so I am not sure which one solved it, and I don't have the time to back them out and try them one-by-one to isolate - sorry for that. These are the two things that I think are necessary:

1) I needed to set the PHP "session.save_path" location, as it was either not set or pointing to somewhere that was not writable. So, I did this by creating an .htacces file in the root of the LimeSurvey install, with this one line:

php_value session.save_path /usr/home/MyDomainName/domains/MyDomainName.com/public_html/limesurvey/tmp

The path is critical - it had to be the full physical server path not any sym link path. I may have had to also create this directory - I don't remember if it is part of the install. Also, I set this dir to 777 (it may need only 770, but I can find that out later).

2) In the config.php, I set the $rootdir = 'usr/home/MyDomainName/domains/MyDomainName.com/public_html/limesurvey';

Again, the full path was critical.

It was really late, and there were a couple of other things I did, but I think those were the two that did it.

Thanks to all for the help.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.090 seconds
Donation Image