Welcome, Guest
Username: Password: Remember me

TOPIC: "Incorrect username and/or password" What's wrong?

Re:"Incorrect username and/or password" What's wrong? 3 years 9 months ago #52610

  • Alexlion
  • Alexlion's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
Firstly, I created database with same name and pass, then I put those in config.php and "installed" limesurvey. Though they said there exist such database already, so installation just let me in for logging.

Can't believe I can't run this program..
Last Edit: 3 years 9 months ago by Alexlion.
The administrator has disabled public write access.

Re:"Incorrect username and/or password" What's wrong? 3 years 9 months ago #52619

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6272
  • Thank you received: 800
  • Karma: 240
Hello,

Can you test with : admin / password ?

It's in config.php :)

You can change (and have to change) after be connected.
The administrator has disabled public write access.

Re:"Incorrect username and/or password" What's wrong? 3 years 9 months ago #52653

  • Alexlion
  • Alexlion's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
Hello!

:( I tested with default user/pass too.. Just changed them, still doesn't work.. Hmm.. Maybe it's something with limesurvey version itself?

Edit: just checked.. nope :( Newest version - 1.90+, 22mb..
Last Edit: 3 years 9 months ago by Alexlion.
The administrator has disabled public write access.

Re:"Incorrect username and/or password" What's wrong? 3 years 9 months ago #52655

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2621
  • Thank you received: 307
  • Karma: 113
I don't think that it is a problem of the limesurvey version. Maybe you didn't upload all files? (happens sometimes when uploading via FTP and you won't even notice it).

I would do the following (as it seems to be a new install with no surveys in it):
1. Delete all files on the server.
2. Delete the database and the database user.
3. Create a new database and a new database user
4. Upload the files, make sure everything is uploaded (compare file sizes locally and on the server)
5. Follow the installation process thoroughly.

All this shouldn't take you longer than 30 min (with file down- and upload). I think it is better than guessing.

If it doesn't work then, then I don't know...

Usually Limesurvey is pretty straight forward to install.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:"Incorrect username and/or password" What's wrong? 3 years 9 months ago #52656

  • Alexlion
  • Alexlion's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
I just uploaded all archive through cpanel... Maybe. I will do that steps now.
The administrator has disabled public write access.

Re:"Incorrect username and/or password" What's wrong? 3 years 9 months ago #52660

  • Alexlion
  • Alexlion's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Karma: 0
........ It WORKS! Thank You very much holch! I hope I will not get any more "errors" :)
You dudes are amazing!
The administrator has disabled public write access.

Re:"Incorrect username and/or password" What's wrong? 3 years 9 months ago #52661

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2621
  • Thank you received: 307
  • Karma: 113
Have fun then. If you have further questions, you know where we are... ;-)
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: "Incorrect username and/or password" What's wrong? 2 years 2 weeks ago #84477

  • macpuppy
  • macpuppy's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
I downloaded and installed LimeSurvey yesterday and it was working fine.

I went to login today and got the "Incorrect username and/or password!" notice. I'm using the same login as yesterday. I confirmed it in the config.php file. I re-uploaded the config.php file.

I have no idea why it's not working, and I don't really want to re-install just to possibly find this happening again.
The administrator has disabled public write access.

Re: "Incorrect username and/or password" What's wrong? 2 years 2 weeks ago #84481

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2621
  • Thank you received: 307
  • Karma: 113
this sound like you (or someone else) has changed the default password (as you are usually asked after the first login).

Maybe you just forgot that you changed the password once you logged in. Because then the password in the config.php file doesn't work anymore.

If you really can't remember, you can get your password back:
docs.limesurvey.org/General+FAQ#I_forgot...._How_do_I_reset_it_
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: "Incorrect username and/or password" What's wrong? 2 years 2 weeks ago #84489

  • macpuppy
  • macpuppy's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Thanks Holch - All fixed now.

Also, this looks like great software - thank you to the LimeSurvey team!
Last Edit: 2 years 2 weeks ago by macpuppy.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.127 seconds
Donation Image