Welcome, Guest
Username: Password: Remember me

TOPIC: Installation on Localhost issue

Installation on Localhost issue 3 years 8 months ago #52295

  • Lolo75
  • Lolo75's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 23
  • Karma: 0
Hi,

I use Uwamp 1.3 and want to install Limesurvey on my computer (on localhost because I do not have a web site yet)

But on http://localhost/limesurvey/ page,
I have 'Can't connect to LimeSurvey database. Reason: Access denied for user 'root'@'localhost' (using password: NO)'

Plse could someone tell me how to config the config.php file for a local host use.

Thanks a lot for your help !
L
The administrator has disabled public write access.

Re:Installation on Localhost issue 3 years 8 months ago #52298

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6240
  • Thank you received: 794
  • Karma: 238
I don't know Uwamp 1.3, but maybe it put a default password for root.

You have to look at the Uwamp documentation i think.
The administrator has disabled public write access.

Re:Installation on Localhost issue 3 years 8 months ago #52374

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5302
  • Thank you received: 291
  • Karma: 247
Lolo75 wrote:
But on http://localhost/limesurvey/ page,
I have 'Can't connect to LimeSurvey database. Reason: Access denied for user 'root'@'localhost' (using password: NO)'
It doesn't seem to be a Limesurvey config problem. It sounds like a database right problem, the user doesn't have sufficient rights to connect to the DB.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.109 seconds
Donation Image