Welcome, Guest
Username: Password: Remember me

TOPIC: Updating to 1.90+ does not stop

Updating to 1.90+ does not stop 3 years 9 months ago #51019

  • rmorales
  • rmorales's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I have run the automatic update process, changing file permits as necessary. Everything went OK till I got to the page:

Starting database update (2010-10-20 15:10:58)


Database update finished (2010-10-20 15:10:58)

Database has been successfully upgraded to version 143
Volver al menu principal

Everytime I follow the link (colab.udgvirtual.udg.mx/lapres/admin) I get the same page, so I cannot login into my LimeSurvey and manage it.

Any ideas?
Last Edit: 3 years 9 months ago by rmorales.
The administrator has disabled public write access.

Re:Updating to 1.90+ does not stop 3 years 9 months ago #51022

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2569
  • Thank you received: 292
  • Karma: 106
From which version did you upgrade to 1.90+ ?

The behaviour that you mention often appears when the root_url in config.php is wrong.

Usually the update should not interfere with that, but maybe the config.php was substituted?


Sorry, only had a look now, and no, that is not the same behaviour.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
Last Edit: 3 years 9 months ago by holch.
The administrator has disabled public write access.

Re:Updating to 1.90+ does not stop 3 years 9 months ago #51039

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5302
  • Thank you received: 291
  • Karma: 247
This sounds like a general server problem which isn't necessarily connected to the update. Check: docs.limesurvey.org/tiki-index.php?page=..._you_to_login_screen

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:Updating to 1.90+ does not stop 3 years 9 months ago #51046

  • rmorales
  • rmorales's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I have check my PHP installation and it seems OK. There are no errors in the logs and the php.ini file seems OK.

So I went to the admin.php and update/updater.php and then to the database, where I found that DBVersion was still to 142 despite all messages on screen. So I updated the value to 143 and now I get the login screen. However, no matter which username/password combination I use, I get a blank screen in return.

I do not remember clearly which version I had before, but I think it was 1.82+

Any ideas?
The administrator has disabled public write access.

Re:Updating to 1.90+ does not stop 3 years 9 months ago #51062

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5302
  • Thank you received: 291
  • Karma: 247
Try to install a new 1.90 version with a different DB prefix. If you still have the same login problems, check docs.limesurvey.org/tiki-index.php?page=..._you_to_login_screen

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:Updating to 1.90+ does not stop 3 years 9 months ago #51162

  • granen
  • granen's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 32
  • Karma: 0
I have the exact same problem. I reach the "Database has been successfully upgraded to version 143" screen, but cant leave it for the admin page. What to do?

//Erik
The administrator has disabled public write access.

Re:Updating to 1.90+ does not stop 3 years 9 months ago #51181

  • rmorales
  • rmorales's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Well, I finally solved my problem by following the manual upgrade procedure. Then everything worked fine and my system is up and running :-D

Thank you for your help.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.134 seconds
Donation Image