Welcome, Guest
Username: Password: Remember me

TOPIC: Multiple choice questions not working!

Re:Multiple choice questions not working! 4 years 2 months ago #48877

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2956
  • Thank you received: 379
  • Karma: 124
Hi, I updated via the quick update function, and I don't have any zip file with an older version left, sorry.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Multiple choice questions not working! 4 years 2 months ago #48878

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2956
  • Thank you received: 379
  • Karma: 124
What is weird is that I checked for updates through the interface and there is no update...
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Multiple choice questions not working! 4 years 2 months ago #48935

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5423
  • Thank you received: 307
  • Karma: 252
Please upload a phpinfo file so we can take a look at your server configuration. Just put the following code into a file named phpinfo.php and upload it to your webserver:
< ?php phpinfo(); ? >
(Delete the spaces next to </> when copying the code.)
After uploading please post the link to the file.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:Multiple choice questions not working! 4 years 2 months ago #48969

  • normington
  • normington's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 13
  • Karma: 0
The administrator has disabled public write access.

Re:Multiple choice questions not working! 4 years 2 months ago #49012

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5423
  • Thank you received: 307
  • Karma: 252
Config looks fine. Is there anything listed at the servers error log?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:Multiple choice questions not working! 4 years 2 months ago #49056

  • normington
  • normington's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 13
  • Karma: 0
I don't know how to get to the server's error log, but through cpanel X I can see that the service status is all fine.

Had a brainwave this evening and tried the same install package in xampp - it works fine! So it must be the server, not the build - excuse me for barking up the wrong tree!
The administrator has disabled public write access.

Re:Multiple choice questions not working! 4 years 2 months ago #49059

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2956
  • Thank you received: 379
  • Karma: 124
Tried to upload the files again? It often helps.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Multiple choice questions not working! 4 years 2 months ago #49063

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5423
  • Thank you received: 307
  • Karma: 252
Yeah, please upload all files in binary mode.

Maybe www.LimeService.com is also an alternative!?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:Multiple choice questions not working! 4 years 2 months ago #49228

  • andreass
  • andreass's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
normington wrote:
I don't know how to get to the server's error log, but through cpanel X I can see that the service status is all fine.

Had a brainwave this evening and tried the same install package in xampp - it works fine! So it must be the server, not the build - excuse me for barking up the wrong tree!


Hi,

Have you got anything? I have the same problem as you...

Andrea
The administrator has disabled public write access.

Re:Multiple choice questions not working! 4 years 2 months ago #49236

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5423
  • Thank you received: 307
  • Karma: 252
What about a little more information, andreass?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.175 seconds
Donation Image