Welcome, Guest
Username: Password: Remember me

TOPIC: Multiple choice questions not working!

Re:Multiple choice questions not working! 3 years 11 months ago #51628

  • normington
  • normington's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 13
  • Karma: 0
@OrangeIsBigger, thanks so much! I copied and pasted what you said and sent it to my host for them to execute, and now it works!

Problem solved, thanks to everybody.
The administrator has disabled public write access.

Re:Multiple choice questions not working! 3 years 11 months ago #51640

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5351
  • Thank you received: 299
  • Karma: 250
You're welcome!

If our hints have been helpful and you enjoy limesurvey please consider a donation to the team .
We do all this in our free time and you don't have to pay a penny for this software.

Without your help we can't keep this project alive.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Multiple choice questions not working! 3 years 6 months ago #59498

  • xabungo
  • xabungo's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I was having the same problem.
It was a mod_security rule call a10_asl_rules.
here is the error:
Access denied with code 403 (phase 2). Pattern match "(< ?(?:script|about|applet|activex|chrome).*(?:script|about|applet|activex|chrome) ?>|> ?< ?(img ?src|a ?href) ?= ?(ht|f)tps?:/|" ?> ?<|" ?[a-z]+ ?<.*>|> ?"? ?(>|<)|< ?/?i?frame|\%env)" at ARGS:move2. [line "690"] [id "340147"] [rev "56"] [msg "Atomicorp.com - FREE UNSUPPORTED DELAYED FEED - WAF Rules: Generic XSS filter"] [data ""] [severity "CRITICAL"] I disable the mod security for that domain and limesurvey went perfect. but the domain is insecure now...... lets see what happens! Best regards Ricardo Dias[file "/usr/local/apache/conf/modsec/10_asl_rules.conf"] [line "690"] [id "340147"] [rev "56"] [msg "Atomicorp.com - FREE UNSUPPORTED DELAYED FEED - WAF Rules: Generic XSS filter"] [data ""] [severity "CRITICAL"]


I disable the mod security for that domain and limesurvey went perfect.
but the domain is insecure now...... lets see what happens!

Best regards

Ricardo Dias
Last Edit: 3 years 6 months ago by xabungo.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.122 seconds
Donation Image