Welcome, Guest
Username: Password: Remember me

TOPIC: Upload file not found. Check your permissions and

Upload file not found. Check your permissions and 4 years 2 months ago #45084

  • Mocean
  • Mocean's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 15
  • Karma: 0
Hi,

I'm trying to upload a CSV file through token manager and keeps coming up with this error.

I've done some research and tried the following:

1. change upload, tmp, templates folder (including subfolders) to either 755 or 777 (currently on 777)

2. Resave the CSV using a raw text editor.

And it still comes up with the error.

Was wondering if you could help...thanks

PS. Awesome software will definitely be making a contribution.
The administrator has disabled public write access.

Re:Upload file not found. Check your permissions and 4 years 2 months ago #45088

  • insi
  • insi's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
I would export a survey and try to upload it afterwards.
If it doesn't work it should have something to do with your server and/or setup.
If it does work, something with your CSV file could be wrong.
It\'s not about the size of the dog in the fight.
It\'s about the size of the fight in the dog.
The administrator has disabled public write access.

Re:Upload file not found. Check your permissions and 4 years 2 months ago #45134

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6309
  • Thank you received: 808
  • Karma: 241
Mocean wrote:
And it still comes up with the error.
.
What error ?

Could you give the error message ?

Oups , i see : upload ..;;

Could you put this on your config.php

$debug=1; and test again ?
Last Edit: 4 years 2 months ago by DenisChenu.
The administrator has disabled public write access.

Re:Upload file not found. Check your permissions and 4 years 2 months ago #45144

  • Mocean
  • Mocean's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 15
  • Karma: 0
Hi guys, thanks for your response...

however when I logged on this morning everything was working fine....weird? I'm assuming it might have had something to do with server perhaps.

thanks again.
The administrator has disabled public write access.

Re:Upload file not found. Check your permissions and 3 years 11 months ago #50432

  • rustam
  • rustam's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Hi!
I have the same problem. I get the same error,but before was OK. What's wrong?
The administrator has disabled public write access.

Re:Upload file not found. Check your permissions and 3 years 11 months ago #50588

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
rustam wrote:
Hi!
I have the same problem. I get the same error,but before was OK. What's wrong?
1. Which Limesurvey version do you use?

2. Which error message shows up?

3. Can you attach the file you are trying to import?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.131 seconds
Donation Image