Welcome, Guest
Username: Password: Remember me

TOPIC: Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht

Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht 4 months 3 weeks ago #107043

  • Buschihh
  • Buschihh's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 15
  • Karma: 0
Hallo Forum,

habe ich bei der Installation irgend einen Fehler gemacht, oder gibt es eine Begründung, warum ich bei Mehrfachauswahl (und Mehrfachauswahl mit Kommentar) keine Beschriftungssets auswählen kann.
(Was ist die Begründung dafür, dass diese Funktionalität bei Mehrfachauswahl nicht zur Verfügung steht?)

Danke für die Hilfe.

Karsten
Attachments:
The administrator has disabled public write access.

Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht 4 months 3 weeks ago #107085

  • Buschihh
  • Buschihh's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 15
  • Karma: 0
Hallo,

ich will ja nicht drängeln, aber war die Frage so doof, dass keiner Antwortet oder konnte ich mich nicht klar genug ausdrücken. Für Beides würde ich mich natürlich schon jetzt entschuldigen.

CU
The administrator has disabled public write access.

Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht 4 months 3 weeks ago #107156

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2622
  • Thank you received: 307
  • Karma: 113
Hallo Buschihh,

Wir machen das hier alles in unserer Freizeit und da kann es schon mal sein, dass eine Frage etwas länger liegen bleibt oder dass keiner der die Frage sieht auch eine Antwort weiss.

Ausserdem ist das deutsche Forum traditional nicht so gut besetzt wie das Englische. Das soll nicht heissen, dass du hier eine Antwort bekommst oder dass du dort die Antwort auf jeden Fall bekommst. Aber ich behaupte mal, dass die Chance im englischen Forum grösser ist.

Ich weiss leider keine Antwort auf deine Frage, muss also passen. Ich wede mal sehen, ob sich das in meiner installation so nachvollziehen lässt.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht 4 months 3 weeks ago #107157

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2622
  • Thank you received: 307
  • Karma: 113
So, hab das jetzt mal hier lokal ausprobiert und es funktioniert. Allerdings sieht das bei dir etwas anders aus, also scheinst du eine andere Version zu haben. Den Buttons nach zu Urteilen ist es wohl die 2.05, ich habe hier noch die 2.0.

Hier mal der Screenshot:

labelsets-multiple.png


Werde mal sehen, wie das in meiner 2.05 Testumgebung aussieht.

Eine Sache die Möglicherweise das Problem ist, könnte die Sprache sein. Wenn es das Labelset nicht in der Sprache der Umfrage gibt, dann kannst du das vermutlich nicht einfügen.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht 4 months 3 weeks ago #107169

  • Buschihh
  • Buschihh's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 15
  • Karma: 0
Hi,

so wollte ich nicht, dass es rüber kommt. Ich war nur verwundert, denn ich weiß, wie schnell es normal geht.
Sprache ist identisch. Ja, es ist die 2.05. Und noch einmal zur Verdeutlichung. Beschriftungssets funktionieren bei allen anderen Fragetypen, nur nicht bei der Mehrfachauswahl und Mehrfachauswahl mit Kommentar.
The administrator has disabled public write access.

Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht 4 months 3 weeks ago #107181

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2622
  • Thank you received: 307
  • Karma: 113
So, ich habe jetzt mal meine 2.05 Test-Installation angeworfen.

Funktoniert bei mir einwandfrei (solange die Umfragesprache und die Labesetsprache übereinstimmen).

Gestested mit "Multiple Choice" und "Multiple Choice with comments".
labelsets-multiple_2014-04-05.png


Es muss also an etwas anderem liegen. Ich habe übrigens auf LimeSurvey Version 2.05+ Build 140404.

Kannst du deine Frage mal als download anbieten? Dann teste ich die Frage mal in meiner Installation.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Fragetyp Mehrfachauswahl: warum gehen dort Beschriftungssets nicht 4 months 2 weeks ago #107292

  • Buschihh
  • Buschihh's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 15
  • Karma: 0
Hallo holch,

jetzt funktioniert das auch. Was war das Problem: tatsächlich die Sprache. Ich habe beim Login nichts geändert und die Einstellung "Voreinstellung" genommen, da ich in den Voreinstellungen "Deutsch" als Standardsprache gewählt habe. Wenn ich nun aber dort Deutsch auswähle, dann funktioniert es. Wenn dort "Voreinstellung" steht, dann geht es nicht.

Vielleicht ist das ja ein Punkt, an dem man Verbesserungen vornehmen kann.
Danke trotzdem für Deinen Input und Engagement.

BG
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.117 seconds
Donation Image