Welcome, Guest
Username: Password: Remember me

TOPIC: Format Gruppe für Gruppe, Problem mit Filter

Format Gruppe für Gruppe, Problem mit Filter 11 months 2 weeks ago #101362

  • Bea102
  • Bea102's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Liebe Profis,
wir haben die Version 1.91 Build 10030.
Damit die Teilnehmer nicht zu viel scrollen müssen haben wir Fragegruppen gebildet mit unterschiedlich vielen Fragen, je nachdem wie viel auf eine Seite passt, und das Format "Gruppe für Gruppe" gewählt.
Wenn man bei der allersten Frage der ersten Gruppe mit nein antwortet soll man sofort zur letzten Frage (letzte Gruppe) kommen und absenden können. Soweit so gut. Das Problem ist, dass man sich aber erst durch alle anderen Gruppen dazwischen klicken muss, obwohl keinerlei Fragen angezeigt werden.
Kennt das Problem jemand und hat jemand eine Idee wie man es lösen kann?
Wir möchten ungern auf das Format "Frage für Frage" wechseln, da man dann so viel klicken muss.

Vielen Dank im Voraus!
Beate
The administrator has disabled public write access.

Format Gruppe für Gruppe, Problem mit Filter 11 months 1 week ago #101491

  • Bea102
  • Bea102's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Hat keiner eine Idee.. :(
The administrator has disabled public write access.

Format Gruppe für Gruppe, Problem mit Filter 11 months 1 week ago #101497

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2838
  • Thank you received: 355
  • Karma: 122
Hört sich komisch an, sollte auch nicht so sein. Habt ihr wirklich auf alle Fragen dazwischen die entsprechenden conditions angewendet?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Format Gruppe für Gruppe, Problem mit Filter 11 months 1 week ago #101498

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2838
  • Thank you received: 355
  • Karma: 122
Welches Template verwendet ihr? Wenn ein Custom-Template, dann mal mit dem Basis-Template von Limesurvey versuchen.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Format Gruppe für Gruppe, Problem mit Filter 11 months 1 week ago #101499

  • Bea102
  • Bea102's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Danke für die Rückmeldungen.
Wir verwenden das limespired, ohne Änderungen. Gilt das als Basis-Template?
Filter habe ich gecheckt, stimmen eigentlich alle. Es erscheinen ja auch keine Fragen, nur die Überschriften?
Falls es nicht klappt müssen wir uns doch mit Frage für Frage anfreunden.. :(
The administrator has disabled public write access.

Format Gruppe für Gruppe, Problem mit Filter 11 months 1 week ago #101501

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2838
  • Thank you received: 355
  • Karma: 122
Ahh, ich glaub ich weiss wo das Problem ist: Die Gruppen-Beschreibung. Ich glaube, wenn die drin ist, dann muss die Gruppe angezeigt werden, auch wenn keine Frage drin ist. Probier mal die Beschreibung raus zu nehmen...

Hatte mal ein ähnliches Problem.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Format Gruppe für Gruppe, Problem mit Filter 11 months 1 week ago #101524

  • Bea102
  • Bea102's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Wir hatten gar keine Beschreibungen bei den Gruppen drin, nur Titel. Haben jetzt mal die Titel gelöscht, aber das ändert nichts. Wir haben auch probiert die Vorlage "basic" zu verwenden, aber auch das ändert nichts am Problem.
Falls noch jemand eine Idee hat wäre ich sehr dankbar. Ansonsten kommen wir auch mit Frage für Frage klar.

Danke!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.147 seconds
Donation Image