Welcome, Guest
Username: Password: Remember me

TOPIC: Willkommensnachricht lässt sich nicht per html-Code formatieren

Willkommensnachricht lässt sich nicht per html-Code formatieren 1 year 1 month ago #97038

  • Karlson
  • Karlson's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Hallo zusammen,

ich habe folgendes Problem: Wenn ich meine Willkommensnachricht formatieren möchte (bestimmte Worte sollen bspw. fett abgebildet werden) und die entsprechenden html-Codes eingebe, wird die Formatierung im Editor zwar jedesmal korrekt angezeigt, wenn ich es jedoch speichere und anschließend einen Testlauf mache, sind sämtliche Formatierungen wieder weg.
Hatte jemand schon einmal ein ähnliches Problem?

Viele Grüße und vielen Dank vorab!
Karlson
The administrator has disabled public write access.

Willkommensnachricht lässt sich nicht per html-Code formatieren 1 year 1 month ago #97066

  • FLF
  • FLF's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 24
  • Karma: 0
ich könnte mir höchstens vorstellen, dass die Designvorlage es "verbietet", hast du da mal nachgeschaut, was dort eingestellt ist?
The administrator has disabled public write access.

Willkommensnachricht lässt sich nicht per html-Code formatieren 1 year 1 month ago #97077

  • Karlson
  • Karlson's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Ok, das werde ich mal versuchen. Muss das allerdings mit unserem Administrator dansn klären, da ich solche rechte nicht habe :-/
The administrator has disabled public write access.

Willkommensnachricht lässt sich nicht per html-Code formatieren 1 year 1 month ago #97202

Hallo,
ich habe das gleiche Problem.
Nicht nur bei den Willkommens-Nachrichen, sondern bei allen Texten. Folgendes Verhalten:
a) Wenn ich als "LimeSurvey"-Super-Admin Texte formatiere, klappt das. Die Änderungen werden gespeichert und übernommen.
b) Als normaler "Umfragen"-Admin kann ich formatieren, Quelltext wird geändert aber nicht gespeichert und somit auch nicht angezeigt.
c) Wenn ich als normaler "Umfragen"-Admin Texte formatiere, die vom "LimeSurvey"-Super-Admin mit Formatierungen versehen wurden und die Änderungen speichere, sind alle Formatierungen wieder weg.

Dieses Verhalten hängt nicht vom verwendeten Template ab.

Ich habe keine Einstellungsmöglichkeiten gefunden, um dieses Verhalten bei den Normal-Nutzern zu ändern.
Weiß jemand Rat?

Viele Grüße vom alten Herrn
Last Edit: 1 year 1 month ago by deralteherr. Reason: Ergänzung
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.118 seconds
Donation Image