Welcome, Guest
Username: Password: Remember me

TOPIC: Fehler in der Installation?

Fehler in der Installation? 1 year 9 months ago #83447

  • Treysse
  • Treysse's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
1und1 hat als Hoster dieses Produkt angeboten und ich habe es freischalten lassen.
Ich habe zwischenzeitlich eine Umfrage mit mehreren Fragegruppen und Fragen erstellt und möchte diese jetzt testen.
Nachdem ich das entsprechende Icon angeklickt habe, erhalte ich folgende Fehlermeldung:

Fatal error: session_start() [<a href='function.session-start'>function.session-start</a>]: Failed to initialize storage module: user (path: ) in /homepages/22/d29844552/htdocs/app421295851/index.php on line 216

Hat jemand aus diesem Forum das Problem schon einmal gehabt und wenn ja, wie gelöst?

Für eine Mitteilung wäre ich dankbar.

Mit bestem Gruß
H. Treysse
The administrator has disabled public write access.

Aw: Fehler in der Installation? 1 year 8 months ago #84037

  • Treysse
  • Treysse's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Hat wirklich niemand von den Fachleuten hier eine Idee, wo der Fehler liegen könnte?
Support von 1&1 scheint ebenfalls nicht weiter zu wissen.

Ich bin für jede Hilfe dankbar.

Mit bestem Gruß
H. Treysse
The administrator has disabled public write access.

Aw: Fehler in der Installation? 1 year 8 months ago #84188

  • Treysse
  • Treysse's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Fehler konnte behoben werden.

Besten Gruß
H. Treysse
The administrator has disabled public write access.

Re: Aw: Fehler in der Installation? 1 year 8 months ago #84195

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2442
  • Thank you received: 254
  • Karma: 94
Wäre super, wenn du kurz erklären könntest, wie der Fehler behoben werden konnte. So kann dann anderen, bei denen der Fehler auch auftritt im Forum weitergeholfen werden.

Es scheint ja sonst noch bei keinem aufgetreten zu sein.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Aw: Fehler in der Installation? 1 year 8 months ago #84201

  • Treysse
  • Treysse's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
OK.
Der Fehler trat immer dann auf, wenn die Umfrage (nicht die Gruppenansicht / nicht eine Frage) getestet werden sollte. Die Umfrage war erstellt, die Gruppen und auch die Fragen.
Die Umfrage war als anonym bezeichnet.
Nachdem der 1und1 Support meinte, es sei ein Fehler bei der Click and Build Installation anzunehmen und ich solle die Installation löschen und neu installieren, was dann auch geschehen ist und der Fehler sei dann wohl behoben, was leider nicht der Fall war, habe ich einfach die Umfrage aktiviert. Es wurde dann eine fehlende Schlüsselliste moniert, die erstellt wurde. Die Umfrage konnte dann aktiviert werden.
Ich habe dann als Teilnehmer mich angemeldet und die Umfrage einmal durchgearbeitet.
Es funktionierte.
Wahrscheinlich lag der Fehler daran, dass keine Schlüsselliste erstellt war.

Gruß
H. Treysse
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.112 seconds
Donation Image