Welcome, Guest
Username: Password: Remember me

TOPIC: KCFinder Error

KCFinder Error 2 years 2 months ago #81840

  • Kronik
  • Kronik's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
Hi!

Ich habe heute folgendes Problem entdeckt. Wenn ich ein Bild in eine beliebige Frage einbinden möchte, ist der Bildschirm des KCFinders grau und nichts geht.

Die Fehlermeldung im Quelltext lautet:

Fatal error: Undefined class constant 'VERSION' in /data2/data_to_link/tools/limesurvey187/admin/scripts/kcfinder/tpl/tpl_javascript.php on line 14

Ich benutze LiemSurvey Version 1.92+ Build 120608.

Vielen Dank im Voraus für Hilfe aller Art! =)
The administrator has disabled public write access.

Re: KCFinder Error 2 years 2 months ago #81846

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5324
  • Thank you received: 294
  • Karma: 248
Ich habe es gerade mal getestet, funktioniert hier problemlos.

Du kannst mal auf unserer Onlinedemo, die immer die neueste Limesurveyversion nutzt, testen, ob das Problem dort reproduzierbar ist: Link
Username: admin
Password: test
Wenn das Problem dort auch auftaucht, bitte ein Ticket bei uns im Bugtracker erstellen.

Prüfe auch, ob deine Dateien korrekt hochgeladen/aktualisiert wurden. So ein Fehler kann auftauchen, wenn Dateien unvollständig hochgeladen/aktualisiert wurden.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Aw: Re: KCFinder Error 2 years 2 months ago #81849

  • Kronik
  • Kronik's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
Dort ist das Fenster nicht grau, sondern weiß und ich bekomme diesen Quelltext:

Warning: Spoiler! [ Click to expand ]
The administrator has disabled public write access.

Re: Aw: Re: KCFinder Error 2 years 2 months ago #81873

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5324
  • Thank you received: 294
  • Karma: 248
Meinst du den Fehler "Ordner Images kann nicht angelegt werden"?

Liegt dann wohl daran, dass die im Demomode läuft und der Upload da evtl. unterbunden wird.

Schau bei dir mal, ob die Ordner /tmp sowie /upload und alle Unterordner schreibbar sind.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.110 seconds
Donation Image