Welcome, Guest
Username: Password: Remember me

TOPIC: {surveyurl} setzt http://localhost/... in die E-Mail Einladung rein

{surveyurl} setzt http://localhost/... in die E-Mail Einladung rein 3 years 3 weeks ago #62857

  • glaib
  • glaib's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
Hallo zusammen,

wenn ich die Administration starte mit:
Server.xy.de/limesurvey/admin/admin.php
startet limesurvey zwar, aber egal auf was ich clicke, es kommt keine Reaktion.
Also starte ich so:
http://localhost/limesurvey/admin/admin.php

Und alles funktioniert.

Nur setzt {surveyurl} in die Survey-Url /localhost/ ein, anstatt //Server.xy.de/

Damit kommt kein Anwender auf die Umfrage.

Gibt es weitere Ersetzungsfelder, sodass ich die Url selbst zusammenbauen kann?
Oder habt Ihr eine andere Lösung?

•LimeSurvey Version + Build: Version 1.91+ Build 10232
•PHP Version: 5.3.6
•MS SQL Server 2005 Express
•Betriebssystem: Unter VMWare MS Windows 2008 R2, IIS 7.0
•Browser, etc. : MS Internet Explorer 9

Ansonsten funktioniert alles wunderbar. Egal ob von Asien oder USA die Umfrage ausgeführt wird.


Vielen Dank mal im Voraus
Gerhard Laib
The administrator has disabled public write access.

Aw: {surveyurl} setzt http://localhost/... in die E-Mail Einladung rein 3 years 3 weeks ago #62921

  • jelo
  • jelo's Avatar
  • OFFLINE
  • Platinum Lime
  • Posts: 467
  • Thank you received: 52
  • Karma: 16
Was steht denn in der config.php? $rooturl und $rootpath mal ändern. schauen was klappt.
docs.limesurvey.org/Installation&structu...urvey#Basic_settings

Und schau' mal hier rein:
docs.limesurvey.org/Installation+FAQ#Som..._errors_IIS_focused_
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.099 seconds
Donation Image