Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Hab meine erste Umfrage gemacht und nach dem aktivieren geht nichts mehr

Re: Aw: Re: Hab meine erste Umfrage gemacht und nach dem aktivieren geht nichts mehr 3 years 6 months ago #60829

  • Ernst
  • Ernst's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 16
  • Karma: 0
Servus c_schmitz,

danke für deine Info!

Hatte dann gleich die "limesurvey191plus-build10062-20110513" genommen und auf einem Subdirectory mit einer Kopie der Daten installiert. Hier tritt definitiv wieder das gleiche Problem auf. Die aktivierte Umfrage funktioniert mit der gleichen Fehlermeldung nicht. Hatte die Daten von der funktionierenden 190plus genommen und upgegraded.

Also hier hat es scheinbar was gröberes, hab mittlerweise einige neue Einträge mit dem selben Problem gesehen.

Liebe Grüße,
Ernst
The administrator has disabled public write access.

Aw: Re: Aw: Re: Hab meine erste Umfrage gemacht und nach dem aktivieren geht nichts mehr 3 years 6 months ago #60911

  • orvil
  • orvil's Avatar
  • OFFLINE
  • Expert Lime
  • Posts: 104
  • Thank you received: 4
  • Karma: 4
Hallo Ernst,

genau dasselbe Problem hab ich auch bemerkt (siehe auch www.limesurvey.org/de/forum/deutsches-fo...it=10&start=20#60855 ).

Die 10060er build hatte ich getestet, den 10062er noch nicht. Aber es liegt definitiv an der 1.91 Version, denn mit der 1.90er hat es vor der Installation der 1.91er keinen Fehler gegeben und nachher (nach Neuinstallierung) auch nicht.

Da offensichtlich für viele Nutzer das Problem mit der 1.91er auftritt (auch im englischen Forum wird eifrig dikutiert), liegt hier wohl ein richtiger Bug vor.

In einem anderen Thrad hab ich dann geleden, dass die 1.91 eigentlich noch im RC-Stadium ist. Stimmt das?

LG
orvil
Best regards/Beste Grüße,
O. Villani
The administrator has disabled public write access.

Aw: Re: Aw: Re: Hab meine erste Umfrage gemacht und nach dem aktivieren geht nichts mehr 3 years 6 months ago #60918

  • holch
  • holch's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 2962
  • Thank you received: 381
  • Karma: 124
Laut Sourceforge ist LS 1.91 stabil. Aber hier auf der Website wurde keine stabile Version freigegeben. Deshalb bin ich da auch etwas verwirrt. Werde mal versuchen rauszubekommen, was da los ist.

Wenn der Fehler besteht und bei mehreren auftaucht: Bug-Report schreiben. Besonders wenn es häufig auftritt dürfte das für eine schnelle Lösung des Problems sorgen.

Genau beschreiben was passiert, je mehr Informationen, desto besser.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Aw: Re: Aw: Re: Hab meine erste Umfrage gemacht und nach dem aktivieren geht nichts mehr 3 years 6 months ago #60991

  • orvil
  • orvil's Avatar
  • OFFLINE
  • Expert Lime
  • Posts: 104
  • Thank you received: 4
  • Karma: 4
ja, das ist mir auch aufgefallen, dass keine Final von 1.91+ freigegeben worden ist.

LG
orvil
Best regards/Beste Grüße,
O. Villani
Last Edit: 3 years 6 months ago by orvil.
The administrator has disabled public write access.

Aw: Re: Aw: Re: Hab meine erste Umfrage gemacht und nach dem aktivieren geht nichts mehr 3 years 6 months ago #60992

  • orvil
  • orvil's Avatar
  • OFFLINE
  • Expert Lime
  • Posts: 104
  • Thank you received: 4
  • Karma: 4
Best regards/Beste Grüße,
O. Villani
Last Edit: 3 years 6 months ago by orvil.
The administrator has disabled public write access.

Aw: Re: Aw: Re: Hab meine erste Umfrage gemacht und nach dem aktivieren geht nichts mehr 3 years 6 months ago #60996

  • orvil
  • orvil's Avatar
  • OFFLINE
  • Expert Lime
  • Posts: 104
  • Thank you received: 4
  • Karma: 4
Hab gerade Bug-Report geschrieben. Falls wer noch nähere Infos oder Ideen dazu hat bitte dort posten ( bugs.limesurvey.org/view.php?id=5173 ) bzw. ich geb's gerne weiter.

LG
orvil
Best regards/Beste Grüße,
O. Villani
The administrator has disabled public write access.

Re: Aw: Re: Aw: Re: Hab meine erste Umfrage gemacht und nach dem aktivieren geht nichts mehr 3 years 6 months ago #60998

  • Ernst
  • Ernst's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 16
  • Karma: 0
Danke Orvil!

LG
Ernst
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.109 seconds
Donation Image