Welcome, Guest
Username: Password: Remember me

TOPIC: Installation Fehlermeldung

Re:Installation Fehlermeldung 4 years 2 months ago #46160

  • cyprus01
  • cyprus01's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
www.wigeo.uni-kiel.de/umfrage/limesurvey...hp?sid=91312&lang=de

wie gesagt, die erste seite funktioniert und wenn man auf weiter klickt, dann geht es nicht mehr weiter und die fehlermeldung erscheint.
The administrator has disabled public write access.

Re:Installation Fehlermeldung 4 years 2 months ago #46163

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5333
  • Thank you received: 296
  • Karma: 249
Die Umfrage scheint noch nicht aktiv zu sein. Damit ich mir die Vorschauversion ansehen kann, musst du unter Global Settings, Tab Security, die Einstellung für "Survey preview only for administration users" ändern.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:Installation Fehlermeldung 4 years 2 months ago #46166

  • cyprus01
  • cyprus01's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
www.wigeo.uni-kiel.de/umfrage/limesurvey...hp?sid=91312&lang=de

wie gesagt, die erste seite funktioniert und wenn man auf weiter klickt, dann geht es nicht mehr weiter und die fehlermeldung erscheint.
The administrator has disabled public write access.

Re:Installation Fehlermeldung 4 years 2 months ago #46167

  • cyprus01
  • cyprus01's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
So, ich habe jetzt die Einstellung geändert. Ich hoffe, dass es jetzt klappt. Versuch es bitte mal.
The administrator has disabled public write access.

Re:Installation Fehlermeldung 4 years 2 months ago #46174

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5333
  • Thank you received: 296
  • Karma: 249
Es scheint, dass die Cookies nicht gesetzt werden können oder mit den Sessions was nicht stimmt.

1. Prüfe bitte, ob bei dem Server ein korrekter Pfad bei session.save_path eingetragen ist.
2. Prüfe, ob der angegebene Ordner schreibbar ist.
3. Schalte bitte mal den Debugging-Modus ein, indem du folgenden Eintrag in deine config.php Datei kopierst:
$debug = '1';

Werden irgendwelche zusätzlichen Fehlermeldungen oben auf der Seite angezeigt?
4. Bitte erstelle eine phpinfo Datei, damit wir mal einen Blick auf deine Serverkonfiguration werfen können. Einfach folgende Zeile in eine neue Textdatei kopieren und diese unter dem Namen phpinfo.php speichern:
< ?php phpinfo(); ? >
(Die Leerzeichen bei </> löschen, wenn du den Code kopierst.)
Dann die Datei auf deinen Server laden und hier den Link posten, Beispiel: www.meinehomepage.de/phpinfo.php

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:Installation Fehlermeldung 4 years 2 months ago #46176

  • cyprus01
  • cyprus01's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
Punkt 1: Da habe ich die Datei session.save_path nicht gefunden und habe Punkt 2 dann auch nicht durchführen können.

Punkt 3 habe ich durchgeführt und statt der 0 eine 1 gesetzt.
Habe danach dann nochmal die Umfrage aufgerufen und es wird jetzt ein anderer Fehler angezeigt.

Vorher: Fehler! Leider haben Sie dafür keine Berechtigung.

Bitte kontaktieren Sie Your Name ( This email address is being protected from spambots. You need JavaScript enabled to view it. ) für weitere Unterstützung.

Jetzt: Es tut uns leid, aber Ihre Sitzung ist abgelaufen.
Entweder sind Sie zu lange inaktiv gewesen, Sie haben Cookies deaktiviert oder es gab ein Problem mit Ihrer Verbindung.
Bitte kontaktieren Sie Your Name ( This email address is being protected from spambots. You need JavaScript enabled to view it. ) für weitere Unterstützung.

Habe mich aber erst kurz zuvor wieder eingeloggt.

Die phpinfo datei habe ich hochgeladen. ich weiß nur nicht, welcher url der richtige ist:

www.uni-kiel.de/rz/phpmyadmin/index.php?...dd9bcf231da30251a071

mysqldb5.rz.uni-kiel.de

danke
The administrator has disabled public write access.

Re:Installation Fehlermeldung 4 years 2 months ago #46177

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5333
  • Thank you received: 296
  • Karma: 249
@4. Wenn du eine Datei namens "phpinfo.php" erstellt hast und diese ins Limesurveyverzeichnis hochgeladen hast, sollte sie unter www.deinedomain.de/limesurvey/phpinfo.php zu finden sein.

Ich kann aber nicht hellsehen, wie die Datei heißt und wo genau sie liegt, das müsstest du mir sagen. Die Links oben helfen nicht weiter.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:Installation Fehlermeldung 4 years 2 months ago #46179

  • cyprus01
  • cyprus01's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
also der richtige link lautet jetzt:

www.wigeo.uni-kiel.de/umfrage/limesurvey/phpinfo.php

funktioniert auch. habs ausprobiert. danke
The administrator has disabled public write access.

Re:Installation Fehlermeldung 4 years 2 months ago #46182

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5333
  • Thank you received: 296
  • Karma: 249
Das passt.

Sag deinem Admin bitte mal, dass er prüfen soll, ob der Ordner "/tmp/php_session/sungg528" existiert und schreibbar ist und erklär ihm den Hintergrund des Problems.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re:Installation Fehlermeldung 4 years 2 months ago #46184

  • cyprus01
  • cyprus01's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
habe meinen admin gefragt und er hat folgenden Fehler gefunden:
in der index.php datei wurde folgendes hinzugefügt.

ini_set('session.use_trans_sid', true);
ini_set('session.use_cookies', false);

jetzt funktioniert alles!
Ich hoffe, es bleibt auch so!

Vielen Dank für die Hilfe!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.221 seconds
Donation Image