Welcome, Guest
Username: Password: Remember me

TOPIC: Besoin d'aide - problème url questionnaire

Besoin d'aide - problème url questionnaire 3 months 2 weeks ago #107473

  • salombar
  • salombar's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Thank you received: 1
  • Karma: 0
Bonjour,

J'ai un énorme problème que j'ai besoin de régler au plus vite. En effet, j'utilise un questionnaire que j'ai créé avec Limesurvey pour mon mémoire et j'ai besoin d'une centaine de participants avant Juin pour qu'il soit valable pour ma recherche. D'où l'urgence. :(
Mon problème est que l'url du questionnaire qu'on me donne ne marche pas. Il est le suivant: http://localhost:8080/limesurvey/index.php?r=survey/index/sid/524443/lang/fr Bizarrement, j'ai accès au questionnaire depuis mon ordi même quand je suis déconnectée mais dès que je le donne à d'autres personnes, il ne marche plus. Le "localhost:8080" me paraît bizarre alors je me demande si ce n'est pas ça. Je dois dire que je n'y connaît pas forcément grand chose alors il est possible que j'ai mal fait quelque chose. Pourtant j'ai bien tout vérifié et tout a l'air en ordre.
Est-ce que quelqu'un saurait ce qui ne va pas? Pourquoi est-ce que le lien url ne marche que sur mon ordi? Et comment faire pour que l'url du questionnaire soit accessible à tous??

Merci d'avance pour votre aide. ^^

P.S: J'ai installé Limesurvey via Bitnami. Je ne sais pas si cette information est utile mais je le précise au cas où.
Last Edit: 3 months 2 weeks ago by Nickko.
The administrator has disabled public write access.

Besoin d'aide - problème url questionnaire 3 months 2 weeks ago #107474

  • Nickko
  • Nickko's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2049
  • Thank you received: 246
  • Karma: 53
Bonjour Salombar,

Inutile de préciser urgent dans l'objet de ton message, il ne sera pas traité plus vite par la communauté.

Localhost est l'adresse de ton ordinateur, en local, donc connecté ou déconnecté du réseau, tu auras toujours accès à ton sondage, en revanche, tu seras le seul.

Je ne sais pas ce que tu cherches à faire, mais en général, on utilise limesurvey pour des sondages en ligne, ce qui veux dire qu'il doit être en ligne, ce qui veut dire sur un serveur.

As-tu un serveur où héberger ton sondage ?
Au besoin, si tu as un numéro de téléphone fixe, on peut essayer de régler ça par téléphone pour aller plus vite. Dans ce cas, envoie moi ton numéro en message privé et je t'appelle dans l'après midi.
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.
The following user(s) said Thank You: DenisChenu

Besoin d'aide - problème url questionnaire 3 months 2 weeks ago #107476

  • salombar
  • salombar's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Thank you received: 1
  • Karma: 0
Bonjour ^^

Je te remercie pour ta rapidité et surtout, je m'excuse pour le "URGENT" dans l'objet du message. :blush:

J'ai enfin compris mon problème grâce à toi. En effet, je croyais que Bitnami en installant Limesurvey s'occupait également d'héberger le questionnaire sur un serveur. Cette réflexion montre bien à quel point je n'y connais pas grand chose... :unsure:
Du coup, j'ai souscrit à LimeService pour m'éviter toutes les manip' à faire pour mettre le questionnaire en ligne et aussi t'éviter de te taper la tête contre les murs face à mon ignorance en la matière.
Mon problème est donc réglé maintenant. ^^
En tout cas, merci beaucoup pour ton aide! :)
The administrator has disabled public write access.
The following user(s) said Thank You: DenisChenu

Besoin d'aide - problème url questionnaire 3 months 1 week ago #107889

  • laraS22
  • laraS22's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Bonjour,

Je suis une utilisatrice encore novice et je ne sais pas si c'est ici que je dois exposer mon problème ou non. Si ce n'est pas le cas, je suis désolé :pinch: .

J'ai rencontré le même problème que Salombar.
J'ai créé et activé mon questionnaire (disponible à cette adresse : http://intranet/limesurvey/index.php/914987/lang-fr).
Le problème est que certaines personnes y ont accès et ont répondu et d'autres (la majorité) me répondent que non et me disent que le lien n'est pas valide et n'ont donc pas accès au questionnaire.
Je ne sais pas d'où vient le problème :unsure: ...
J'ai essayé sur différent navigateur mais ça fonctionne.

Pour le contexte d'utilisation, le questionnaire a été créé sur mon lieu de travail qui m'a installé Limesurvey pour que je crée le questionnaire. Nous avons essayé sur des ordinateurs sur le lieu de travail ça fonctionne mais j'ai essayé de chez moi ou chez quelqu'un d'autre, le lien ne fonctionne plus.

Auriez-vous des idées ou des solutions à mon problème s'il vous plaît ?

Merci beaucoup d'avance.
The administrator has disabled public write access.

Besoin d'aide - problème url questionnaire 3 months 1 week ago #107894

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6240
  • Thank you received: 794
  • Karma: 238
Salut,

A mon avis ton lien n'est disponible que si tu est sur ton intranet. Cela expliquerais le problème. Il faut avoir une adresse complète : a voir avec le SI.

Par contre, ce n'est pas le même problème.
The administrator has disabled public write access.
The following user(s) said Thank You: laraS22

Besoin d'aide - problème url questionnaire 3 months 1 week ago #107898

  • laraS22
  • laraS22's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Salut DenisChenu,

Merci beaucoup pour ta réponse :).
Effectivement, il semblerait que le questionnaire ne soit disponible que sur l'intranet. Je vais voir avec le service informatique.

Merci beaucoup en tout cas !
The administrator has disabled public write access.
Moderators: Nickko
Time to create page: 0.119 seconds
Donation Image