Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Update bloqué

Update bloqué 5 months 6 hours ago #105757

  • RiposteVerte
  • RiposteVerte's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 27
  • Thank you received: 1
  • Karma: 0
Denis,

Si je résume,

Je vire sur mon local mon dossier Limesurvey et tous ces sous dossiers et je mets à la place celui pour une nouvelle installation que j'aurai téléchargé.
ENsuite je mets tous les dossiers sur le serveur ?

C'est cela.

Infos complémentaire quand je suis dans l'admin, si je veux modifier le modèle par défaut ou le modèle pour les pages admin, ca ne s'enregistre pas quand je sauvegarde.

Merci d'avance,

Valery
The administrator has disabled public write access.

Update bloqué 4 months 3 weeks ago #105797

  • RiposteVerte
  • RiposteVerte's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 27
  • Thank you received: 1
  • Karma: 0
Bonjour,

J'ai faire un point sur mon problème qui est un peu plus complexe que prévu.

Denis, je n'ai pas encore télécharger les dossiers sur le serveur. J’attendais ta réponse à ma question :
Je vire sur mon local mon dossier Limesurvey et tous ces sous dossiers et je mets à la place celui pour une nouvelle installation que j'aurai téléchargé.
Ensuite je mets tous les dossiers sur le serveur ?

Par contre, je viens ce matin de faire une petite mise à jour en installant la version 2.05 140302 qui a réglé une partie du problème. EN effet, la mise en page est de nouveau correct (centré)

Par contre,mais j'avais déjà ce problème (je n'en avais pas parlé car je ne m'en étais pas rendu compte), dans je suis dans les paramètres généraux de Limesurvey ou dans les paramètres d'un questionnaire, les modifications que je fais ne sont pas enregistrées quand je sauvegarde, du moins les modifications des paramétres généraux ne changes pas, les modification dans les textes d'accueils, eux, c'est OK.

Merci d'avance

Valery
The administrator has disabled public write access.

Update bloqué 4 months 3 weeks ago #105804

  • DenisChenu
  • DenisChenu's Avatar
  • NOW ONLINE
  • Moderator Lime
  • Posts: 6218
  • Thank you received: 789
  • Karma: 238
Salut,

Bizarre,

Sincèrement, je pense que repartir d'une installation propre ne peux faire que du bien.
1) Sauvegarder le répertoire upload et le fichier application/config/config.php
2) Supprimer (ou déplacer/renommer) le répertoire de limesurvey
3) ré-envoyer l'ensemble des fichiers de la dernière version
4) relancer l'installation : au moment du choix de la base de données : tu indique les anciens accès : il va récupérer la base et revenir à l'admin
5) : replacer le contenu du répertoire upload/
(et penser à vider le cache/recharger les pages)

Denis
The administrator has disabled public write access.
The following user(s) said Thank You: RiposteVerte

Update bloqué 4 months 3 weeks ago #105902

  • RiposteVerte
  • RiposteVerte's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 27
  • Thank you received: 1
  • Karma: 0
Denis,
J'ai réinstallé et ca fonctionne

Meri beaucoup pour tes conseils.

Valery
The administrator has disabled public write access.
The following user(s) said Thank You: DenisChenu
  • Page:
  • 1
  • 2
Moderators: Nickko
Time to create page: 0.122 seconds
Donation Image