Welcome, Guest
Username: Password: Remember me

TOPIC: 2.05+ : Régression sur le passage de paramètre dans URL ?

2.05+ : Régression sur le passage de paramètre dans URL ? 2 months 3 weeks ago #103999

  • rodparis
  • rodparis's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 40
  • Karma: 2
Bonjour à tous,

Suite à l'installation de 2.05+ je m'aperçois d'une régression sur l'accès aux questionnaires avec la passage de Paramètres dans les URL pour pré-compléter certaines réponses.

Jusqu'à la version précédente, l'accès aux questionnaire avec une URL du type serveurlimesurvey/index.php?sid=12345&lang=fr&12345X123X123=toto fonctionnait parfaitement.

Depuis la 2.05+ plus rien ... le système indique questionnaire indisponible.

QQ'un a t'il rencontré le même pb ? correctif ?

Merci par avance
The topic has been locked.

2.05+ : Régression sur le passage de paramètre dans URL ? 2 months 3 weeks ago #104003

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 5830
  • Thank you received: 710
  • Karma: 219
Salut,

C'est sans doute du à une modification sur le controlleur par défaut.
Essaye avec :
/index.php/survey/index?sid=12345&lang=fr&12345X123X123=toto

Le questionnaire est bien actif ?


Mais il faut remonter le bug je pense.

Denis
The topic has been locked.

2.05+ : Régression sur le passage de paramètre dans URL ? 2 months 3 weeks ago #104047

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 5830
  • Thank you received: 710
  • Karma: 219
The topic has been locked.
Moderators: Nickko
Time to create page: 0.107 seconds
Donation Image