Welcome, Guest
Username: Password: Remember me

TOPIC: Exporter - Version imprimable Questionnaire activé

Exporter - Version imprimable Questionnaire activé 6 months 1 week ago #103558

  • MVT
  • MVT's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 16
  • Karma: 0
Bonjour et meilleurs voeux à toutes et tous.

J'utilise la dernière version de LS chez un hébergeur externe (1&1).
je suis passé sur ce type d'hébergement pour bénéficier des dernières versions, notamment de LS.

J'ai activé un questionnaire et ai modifié quelques éléments de texte dans cette dernière version.
Lorsque j'utilise la commande "Exporter - Version imprimable, un nouvel onglet s'affiche mais il reste vide (adresse générée : www.example.org/Enquete/limesurvey/index.../Numero_de_l_enquete
Lorsque je regarde le code source de la page, celui ci est totalement vide.

Est-ce qu'il est possible d'avoir une version imprimable d'un questionnaire activé ?
Si oui, une manipulation particulière est-elle à prévoir. Je peux par exemple charger le SurveyId d'une sauvegarde et son nom pour la réimporter ensuite mais est-ce qu'il y a quelque chose de plus simple.
Ce fonctionnement semble indépendant du navigateur.

HS : En complément, lorsque je poste un message, je n'arrive pas à obtenir la prévisualisation, la fenêtre reste vide

Par avance merci
The administrator has disabled public write access.

Exporter - Version imprimable Questionnaire activé 6 months 1 week ago #103560

  • Nickko
  • Nickko's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2049
  • Thank you received: 246
  • Karma: 53
Page blanche avec 0 code source chez 1&1, ça sent l'erreur 500 pour cause de ressources insuffisantes sur la machine, j'ai eu le même pb, je suis passé chez OVH je suis resté sur l'offre la moins chère et ça va mieux.
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.

Exporter - Version imprimable Questionnaire activé 6 months 1 week ago #103561

  • MVT
  • MVT's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 16
  • Karma: 0
Bonjour Nikko,

J'ai le même problème chez Free (cela peut être normal).
Je vais essayé en local (wampserver). Je n'ai pas suffisamment de temps pour m'occuper du changement d'hébergeur.
Quelqu'un a-t-il essayé l’installation de LS sur un NAS de type Synology (DS413+).
Pour le moment, il n'est pas ouvert "sur le monde" ! Je pourrai toujours utiliser cette solution si le serveur devient saturé ou "upgrader" mon abonnement !
The administrator has disabled public write access.
Moderators: Nickko
Time to create page: 0.103 seconds
Donation Image