Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Questionnaire complété dans les réponses, mais pas dans les invitations

Questionnaire complété dans les réponses, mais pas dans les invitations 1 year 2 months ago #96102

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6236
  • Thank you received: 794
  • Karma: 238
Salut,

Pourrait tu faire un rapport de bug pour que le problème soit réglé ?

Merci
The administrator has disabled public write access.

Questionnaire complété dans les réponses, mais pas dans les invitations 1 year 2 months ago #96109

  • darknico84
  • darknico84's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 60
  • Karma: 0
Pas de problème je fais ça dans la journée.
The administrator has disabled public write access.

Questionnaire complété dans les réponses, mais pas dans les invitations 6 months 1 week ago #103761

  • Jean1234
  • Jean1234's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Bonjour Darknico 84 et DenisChenu,

J'ai le même problème depuis quelques jours.

Aviez-vous trouvé le problème et si oui, quelle était la solution?

Cordialement

Jean
The administrator has disabled public write access.

Questionnaire complété dans les réponses, mais pas dans les invitations 6 months 1 week ago #103763

  • darknico84
  • darknico84's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 60
  • Karma: 0
Salut Jean1234,

Est-ce que par hasard tu aurais un useleft > 1 ? En ce qui me concerne j'avais un useleft ( qui est décrémenté de 1 à chaque réponse) largement supérieur à un et tant que ce champs n'était pas à 0 l'utilisateur n'était pas considéré comme ayant répondu et fini son questionnaire.
Mon workaround a été de positionner ce useleft à 1, et chaque fois que je devait relancer tout le questionnaire (c'était un questionnaire qui devait être répété tous les mois pendant 9 mois), je remettait le champs useleft à 1 au moment de chaque nouvelle campagne.

En espérant que ça puisse t'aider
The administrator has disabled public write access.

Questionnaire complété dans les réponses, mais pas dans les invitations 6 months 1 week ago #103764

  • Jean1234
  • Jean1234's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Salut Darknico84,

Je vais essayer cette solution. Excuse ma question de novice mais ou se trouve le parametre pour mettre useleft a 1 s'il te plait?

Merci a l'avance
The administrator has disabled public write access.

Questionnaire complété dans les réponses, mais pas dans les invitations 6 months 1 week ago #103773

  • darknico84
  • darknico84's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 60
  • Karma: 0
Bonjour,

Concernant le paramètre "useleft" ou "utilisations restantes" tu peux le trouver dans le tableau de contrôle des invitations ( http://adresse_de_ton_site/index.php/admin/tokens/sa/browse/surveyid/<id_questionnaire> ). Tu peux également faire une modification de masse avec une requête du type suivant (pour une base mysql) :

update lime_tokens_<id_questionnaire> set usesleft=1 ;
The administrator has disabled public write access.

Questionnaire complété dans les réponses, mais pas dans les invitations 6 months 1 week ago #103792

  • Remundo
  • Remundo's Avatar
  • OFFLINE
  • Platinum Lime
  • Posts: 358
  • Thank you received: 28
  • Karma: 10
Bonjour à tous,
Je viens de prendre connaissance de ce sujet, le problème vient peut-être simplement du paramètre dans l'onglet invitations "Activer la persistance des liens réponses - invitations ?" qui est à non.

Bonne journée
Rémi Biscueil
Technicien en production et analyse de données
Service de l'évaluation, des études et du pilotage
15, Rue de l'Hôtel Dieu 86022 POITIERS Cedex
The administrator has disabled public write access.

Questionnaire complété dans les réponses, mais pas dans les invitations 6 months 1 week ago #103812

  • Jean1234
  • Jean1234's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Bonjour Darknico84 et Remundo,

J'ai vérifié et le paramètre "useleft" est bien à un. Il ne descend pas à zéro lorsque le questionnaire est complété. Mon problème subsiste donc.

Le paramètre "activer la persistance des liens réponses - invitations" est à non puisque mon sondage est anonyme.

Qu'un aurait une nouvelle idée???

Bonne journée
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: Nickko
Time to create page: 0.127 seconds
Donation Image