Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Date des réponses : 1980-01-01 00:00:00

Date des réponses : 1980-01-01 00:00:00 1 year 6 months ago #94980

  • maylis
  • maylis's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 5
  • Karma: 0
Bonjour à tous,

A mon tour de me lancer sur le forum après qu'il m'ait rendu déjà bien des services!

J'aurais besoin de votre aide sur un problème de date: mon questionnaire est activé, et les réponses que j'ai obtenues jusqu'à présent sont toutes datées de 1980 (incomplètes et complètes): "1980-01-01 00:00:00" (date de la dernière action et date de lancement). Ça m'embête évidemment vu que je n'ai ainsi pas accès au temps de remplissage.

Dans les paramètres, onglet 'notifications et gestion des données', l'option "réponses datées ?" est cochée "oui".
J'ai essayé de modifier la date dans les paramètres ('publication et contrôle d'accès') sans succès. Dans les paramètres généraux (onglet 'général'), la date est correcte.
Est-ce que ça a un rapport avec le fait que j'ai choisi de garantir l'anonymat des réponses?

Merci de votre aide!

Maylis
The administrator has disabled public write access.

Date des réponses : 1980-01-01 00:00:00 1 year 6 months ago #94981

  • Nickko
  • Nickko's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2124
  • Thank you received: 262
  • Karma: 57
À tout hasard, tu n'utiliserais pas une vieille version de LS ?
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.

Date des réponses : 1980-01-01 00:00:00 1 year 6 months ago #94982

  • maylis
  • maylis's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 5
  • Karma: 0
Pardon, oui, j'ai oublié de commencer par ça : j'utilise la version Version 1.92+ Build 120623. Je n'ai malheureusement pas les moyens de la mettre à jour (hébergement sur le serveur de mon centre de recherche).
Cela dit, une collègue qui utilise la même version n'a pas rencontré ce problème.
The administrator has disabled public write access.

Date des réponses : 1980-01-01 00:00:00 1 year 6 months ago #94990

  • Nickko
  • Nickko's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2124
  • Thank you received: 262
  • Karma: 57
Ce ne sont pas des réponses que tu as importées ?

Si tu le souhaite tu peux mettre ton centre de recherche en contact avec nous, nous nous ferons un plaisir de leur expliquer l'intérêt d'une monté en version et nous pourrons les aider à ce que ça se passe sans accrocs. Si tu le souhaites, je peux te fournir mes coordonnées ou alors je peux les contacter moi même si tu me donne les coordonnées de qqun chez toi.

Dans la dernière option, il va de soit que sans accord de ta part, ton nom ne sera pas cité.

Nicolas G.
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.

Date des réponses : 1980-01-01 00:00:00 1 year 6 months ago #94995

  • Ben_V
  • Ben_V's Avatar
  • OFFLINE
  • Platinum Lime
  • Posts: 1112
  • Thank you received: 250
  • Karma: 78
Salut,
C'est une histoire de combinaison d'invitations avec des réponses anonymes, ou un truc du genre...
Regarde bien dans les paramètres du questionnaire...
(Il te faudra sûrement désactiver le questionnaire pour changer les options)
Benoît

goo.gl/Bw5iM => Recherche GG dans le forum français (remplacer "exemple" dans la barre de recherche)
goo.gl/WX8PH => GG search for english forum (Replace "example" in the search bar)
goo.gl/IxiGu => Búsqueda en el foro en español (Cambiar "ejemplo" en la barra de...
The administrator has disabled public write access.

Date des réponses : 1980-01-01 00:00:00 1 year 6 months ago #95079

  • maylis
  • maylis's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 5
  • Karma: 0
Bonjour à tous, et merci de vos réponses.

Il semblerait que ce soit juste un bug lié à ce questionnaire en particulier : j'ai activé un questionnaire bidon, et les réponses sont bien datées et timées. La version n'a donc pas l'air d'entrer en ligne de compte.

Concernant le questionnaire qui m'intéresse, j'essaierai de le désactiver puis de le réactiver, et si ca ne marche pas, j'exporterai/importerai le questionnaire, en croisant les doigts.

Merci pour vos idées et vos conseils tout de même!
Je renonce à convaincre mon administrateur d'upgrader la version de lime :-)

Bonne continuation,

Maylis
Last Edit: 1 year 6 months ago by maylis.
The administrator has disabled public write access.

Date des réponses : 1980-01-01 00:00:00 1 year 5 months ago #95317

  • maylis
  • maylis's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 5
  • Karma: 0
Bonjour à tous,

Me revoilà avec ce même problème non résolu: la date est toujours figée en 1980, même après activation / désactivation, export / ré-import.

Benoît, merci , mais je n'ai pas créé d'invitations, donc ça ne devrait pas venir de là.

Par contre, la particularité de ce questionnaire (par rapport à d'autres pour lesquels je n'ai pas de problème de date) est que je l'ai modifié à partir d'un questionnaire précédent, importé. Est-ce que ca pourrait expliquer mon bug? Y a t'il des paramètres d'import que je pourrais modifier?


Merci de votre aide!

Maylis
The administrator has disabled public write access.

Date des réponses : 1980-01-01 00:00:00 1 year 5 months ago #95741

  • lemontree
  • lemontree's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 29
  • Karma: 0
Bonjour Maylis,

J'ai également rencontré ce problème suite à un passage en version 1.92, en réactivant un questionnaire qui avait été créé en 1.91. Je n'étais déjà pas le premier, la solution serait de passer en v2

Tu trouveras des échanges sur ce sujet en recherchant dans le forum "Bug détecté après MAJ 1.92+"
The administrator has disabled public write access.

Date des réponses : 1980-01-01 00:00:00 1 year 5 months ago #95810

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6429
  • Thank you received: 840
  • Karma: 249
Salut,

La case "réponse datée" ou quelquechose comme ça est elle bien cochée dans les paramètres du questionnaire ?
The administrator has disabled public write access.

Date des réponses : 1980-01-01 00:00:00 1 year 5 months ago #95818

  • alexmeunier
  • alexmeunier's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Thank you received: 1
  • Karma: 0
Le paramètre "Réponses anonymisées ?" de votre questionnaire est sans aucun doute à "Oui". Vous devez simplement le mettre à non.
The administrator has disabled public write access.
The following user(s) said Thank You: maylis
  • Page:
  • 1
  • 2
Moderators: Nickko
Time to create page: 0.143 seconds
Donation Image