Welcome, Guest
Username: Password: Remember me

TOPIC: problème affichage

problème affichage 1 year 3 months ago #91218

  • lebegue
  • lebegue's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
Bonjour,

je rencontre des problème d'affichage de non message d'accueil et d'une question lors d'un test (questionnaire non activé) alors qu'a priori les bonnes caractéristiques ont été cochées; afficher le message de bienvenue par exemple.

je travail avec lime version V1.9.2+build120919

merci de vos réponses

Christophe

a+
Last Edit: 1 year 3 months ago by lebegue.
The administrator has disabled public write access.

Re: problème affichage 1 year 3 months ago #91244

  • Nickko
  • Nickko's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 1930
  • Thank you received: 218
  • Karma: 44
Quels sont les problèmes que tu rencontres, si tu rencontres des problème d'affichage c'est qu'il s'affiche mais pas comme tu veux.
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.

Re: problème affichage 1 year 3 months ago #91288

  • lebegue
  • lebegue's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
Bonsoir

merci Nikko de ta première réponse.

mon questionnaire a un message d'accueil qui ne s'affiche pas lorsque je visualise le questionnaire, idem pour une des questions de type tableau. ces deux éléments ont bien été crée le questionnaire est inactif et lorsque je souhaite tester le questionnaire ces deux éléments n'apparaissent pas.

les autres questions et le message de fin s'affiche correctement lors des mêmes tests

qu'en penses-tu ?

christophe
Last Edit: 1 year 3 months ago by lebegue.
The administrator has disabled public write access.

Re: problème affichage 1 year 3 months ago #91292

  • Nickko
  • Nickko's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 1930
  • Thank you received: 218
  • Karma: 44
J'en pense que ce n'est pas un petit problème d'affichage.
Je pense à un problème de compatibilité cross browser.

Tu pourrais nous donner l'URL pour tester ton sondage ?

Nickko
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.

Re: problème affichage 1 year 3 months ago #91293

  • lebegue
  • lebegue's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
re coucou

la voici
www.supagro.fr/enquetes19/index.php?sid=69645&lang=fr

merci d'avance
The administrator has disabled public write access.

Re: problème affichage 1 year 3 months ago #91304

  • DenisChenu
  • DenisChenu's Avatar
  • NOW ONLINE
  • Moderator Lime
  • Posts: 5856
  • Thank you received: 716
  • Karma: 222
On a pas les droits.

Tu as bien vérifie les paramètres du questionnaire pour l'affichage de la page d'accueil ?
Pour la question : il n'ya rien dans les condition ? (ou 1)
The administrator has disabled public write access.

Re: problème affichage 1 year 3 months ago #91343

  • lebegue
  • lebegue's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
Denis Chenu écrit:

après demande à nos informaticiens je ne peux vous donner les droits
Tu as bien vérifie les paramètres du questionnaire pour l'affichage de la page d'accueil ?

réponse OUI

Pour la question : il n'y a rien dans les condition ? (ou 1)
réponse "afficher tout le temps"

la semaine prochaine je vais recréer le questionnaire

merci pour votre aide et bon week-end

christophe
Last Edit: 1 year 3 months ago by lebegue.
The administrator has disabled public write access.

Re: problème affichage 1 year 3 months ago #91361

  • DenisChenu
  • DenisChenu's Avatar
  • NOW ONLINE
  • Moderator Lime
  • Posts: 5856
  • Thank you received: 716
  • Karma: 222
Bon,

Passage éventuel par une vérification de l'intégrité des données.

Sinon, peut être une scorie restée quelque part.

Denis
Last Edit: 1 year 3 months ago by DenisChenu.
The administrator has disabled public write access.
Moderators: Nickko
Time to create page: 0.121 seconds
Donation Image