Welcome, Guest
Username: Password: Remember me

TOPIC: Les questions conditionnées n'apparaissent pas

Les questions conditionnées n'apparaissent pas 1 year 11 months ago #88411

  • Cyril
  • Cyril's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Bonjour,

j'ai importé un questionnaire commencé par une autre personne, et depuis que je l'ai modifié, j'ai 2 problèmes :

Dans les groupes de question que j'ai modifié :
  • Les questions possédant un filtre conditionnel n'apparaissent pas quand la condition est remplie :huh:
  • La barre d'avancement n'apparait pas (j'ai le 0% accolé au 100%, sans l'image de la progression)

J'ai mis à jour vers la dernière version, réparé la base de données, etc mais rien n'y fait :pinch:

Est-ce que quelqu'un aurait une idée ?

Merci
The administrator has disabled public write access.

Re: Les questions conditionnées n'apparaissent pas 1 year 11 months ago #88419

  • DenisChenu
  • DenisChenu's Avatar
  • NOW ONLINE
  • Moderator Lime
  • Posts: 6451
  • Thank you received: 844
  • Karma: 249
Salut,

Tu es super admin sur le questionnaire ?
As tu vérifié le "Fichier de logique du Questionnaire" (dans le menu du questionnaire).

Denis
The administrator has disabled public write access.

Re: Les questions conditionnées n'apparaissent pas 1 year 11 months ago #88441

  • Cyril
  • Cyril's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Oui, je suis super admin.

Effectivement, il y avais une erreur dans le "Fichier de logique du Questionnaire" et une fois corrigée, tout marche bien :)

Merci !
The administrator has disabled public write access.
Moderators: Nickko
Time to create page: 0.100 seconds
Donation Image