Welcome, Guest
Username: Password: Remember me

TOPIC: Problème lors de l'installation de LimeSurvey

Problème lors de l'installation de LimeSurvey 1 year 8 months ago #88294

  • Azer74
  • Azer74's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 24
  • Karma: 0
Bonjour,

Nouvel utilisateur de LimeSurvey, je n'arrive pas à installer la version "limesurvey200plus-build121114".

J'ai copié le répertoire dans mon dossier xampp\htdocs, le début de l'installation se déroule bien, la création de la base de données aussi (je la vois bien dans phpmyadmin):
Configuration de LimeSurvey

Base de données créée.

Veuillez continuer à peupler la base de données.

Je fais ensuite "Structurer la base de données"
Base de données limesurvey structurée avec succès.

Je remplis ensuite les quelques champs : langue, mot de passe admin, mail, etc...
Je fais suivant et j'ai ce message :
Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')' in D:\xampp\htdocs\limesurvey\application\config\config.php on line 68

Le fichier config.php semble s'être correctement rempli.

La ligne 68 est celle-ci :
'debugsql'=>0 // Set this to 1 to enanble sql logging, only active when debug = 2

Je n'ai pas édité ce fichier et il ne semble pas y avoir de faute de problème de ) ou de '

J'ai déjà tenté plusieurs réinstallations, le problème est le même.

Savez-vous d'où ça vient ?

Merci d'avance
The administrator has disabled public write access.

Re: Problème lors de l'installation de LimeSurvey 1 year 8 months ago #88309

  • Azer74
  • Azer74's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 24
  • Karma: 0
Problème résolu par la version 121115


Il manquait en fait une virgule dans le fichier config.php
The administrator has disabled public write access.
Moderators: Nickko
Time to create page: 0.093 seconds
Donation Image