Welcome, Guest
Username: Password: Remember me

TOPIC: upload question problème d'affichage de l'aperçu

upload question problème d'affichage de l'aperçu 2 years 1 week ago #83365

  • startx25
  • startx25's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 50
  • Karma: 0
Bonjour à tous,

Lors de l'utilisation d'une question de type "upload file".

l'outil semble fonctionner, l'upload se fait correctement (temp=755) mais l'affichage de l'aperçu représentant l'image uploadée ne s'affiche pas....

Quelqu'un aurait une piste pour résoudre ce problème ?
The administrator has disabled public write access.

Re: upload question problème d'affichage de l'aperçu 2 years 1 week ago #83373

  • Nickko
  • Nickko's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2049
  • Thank you received: 246
  • Karma: 53
Il faudrait voir sur pièce, ça pourrait être un pb de config du serveur, de template ou autre encore.

Pourrais-tu nous donner un lien vers ton questionnaire.
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.

Re: upload question problème d'affichage de l'aperçu 2 years 1 week ago #83376

  • startx25
  • startx25's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 50
  • Karma: 0
Bonjour merci pour ta réponse....

il n'est pas encore actif, le template est citronade, mais le problème exite avec tous les template disponible

mais la source de l'image pour l'aperçu est :
www.monserveur.com/survey192/uploader.ph...utmp_nmynqiz9tu4jb6s

et je confirme que le fichier futmp_nmynqiz9tu4jb6s se trouve bien dans le dossier /survey192/tmp/upload


ps: je suppose que mon fichier est renommé (car au départ il se nomme image1.png)
The administrator has disabled public write access.

Re: upload question problème d'affichage de l'aperçu 2 years 1 week ago #83379

  • Nickko
  • Nickko's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2049
  • Thank you received: 246
  • Karma: 53
D'*o sors-tu cette URL ? je doute que ton nom de domaine soit "monserveur". Je me demande si tu n'aurais pas oublié de configurer un truc dans Limesurvey.
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.

Re: upload question problème d'affichage de l'aperçu 2 years 1 week ago #83382

  • startx25
  • startx25's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 50
  • Karma: 0
non...sorry,

j'ai juste corriger l'adresse de mon serveur pour plus de confidentialité...
Last Edit: 2 years 1 week ago by startx25.
The administrator has disabled public write access.

Re: upload question problème d'affichage de l'aperçu 2 years 1 week ago #83383

  • Nickko
  • Nickko's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2049
  • Thank you received: 246
  • Karma: 53
Pas facile pour tester...

Toi, quand tu essaies d'afficher cette image avec la bonne URL, ça fonctionne ?
Si oui, alors, il faudrait voir ce qui coche dans le code généré par LS.

Est-ce que tu maitrises le HTML ?
Si oui un coup de Dragonfly ou autre debbuger Javascript devrait te permettre d'identifier le problème.

Sinon, il faudra trouver une personne ressource dans ton entreprise ou ton école (service informatique, helpdesk, etc).
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.

Re: upload question problème d'affichage de l'aperçu 2 years 1 week ago #83386

  • startx25
  • startx25's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 50
  • Karma: 0
Merci pour ton aide..

en fait, quand j'essaie d'afficher directement l'image sur le navigateur....j'ai des caractère bizar et non l'image

:=�_���g�sK�T�u_��z�9�U^2�81�a ��5k��zĦM�T�??��3�tCg�� ��ǒe�9��j�p��� _�_��?�i�8�Υ���I��UժjHu?�Ln^|������������L8��H�y�N�C���vg�?MKK��Ͽ�Z=b@�h� Ґڠ�g��x� �L���1&<���54����$#'I�;�\ʸ��ƍ��Py�c���p��a� E0� ���FFC�7���r�==4++�)A�~k�

mais je suppose que c'est le type mime, lié à ce fichier sans extension qui en est la cause.....


pour le html/php/CSS pas de problème, je "maitrise".....mais j'ai fouillé partout et je n'ai plus d'idée....


Merci
The administrator has disabled public write access.

Re: upload question problème d'affichage de l'aperçu 2 years 1 week ago #83387

  • Nickko
  • Nickko's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2049
  • Thank you received: 246
  • Karma: 53
ah oui bien vu le type mime...

Dans un débugger, tu ne peux pas voir le type mime de ce fichier ?
Tu as testé dans quels navigateurs ?
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.

Re: upload question problème d'affichage de l'aperçu 2 years 1 week ago #83388

  • startx25
  • startx25's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 50
  • Karma: 0
firefox 13
IE 9

......mais comment je peux afficher cette image miniature ?
The administrator has disabled public write access.

Re: upload question problème d'affichage de l'aperçu 2 years 1 week ago #83389

  • Nickko
  • Nickko's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2049
  • Thank you received: 246
  • Karma: 53
Là comme ça je n'en sais rien. Si je pouvais visualiser le problème, ça serait plus facile, mais là tout de suite, je n'ai pas le temps de créer un formulaire, d'uploader des fichiers juste pour voir. C'est pour ça que je te demandais d'avoir accès à ton questionnaire.

Ensuite, il faudrait voir avec quel type mime est servie ton image pour savoir si c'est bien ça le problème.
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.
Moderators: Nickko
Time to create page: 0.126 seconds
Donation Image