Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: erreur http 500

Re: erreur http 500 1 year 7 months ago #84722

Hello,
Je peux te l'envoyer ou?

Merci
Last Edit: 1 year 7 months ago by NoSolutionsFound.
The administrator has disabled public write access.

Re: erreur http 500 1 year 7 months ago #84758

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 5838
  • Thank you received: 714
  • Karma: 222
Sur le forum, c'est possible ?

Sinon sur mon mail : www.sondages.pro/contact.html

Mais je ferais le retour sur le forum.

Denis
The administrator has disabled public write access.

Re: erreur http 500 1 year 7 months ago #84764

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 5838
  • Thank you received: 714
  • Karma: 222
Ouah !

2Mo le fichier, un paquet de question.

Pour alléger : première idée: passer les condition sur les questions directement sur les groupes (group_assign.NAOK == "16") dans la partie "Équation du filtre conditionnel : " du groupe et les supprimer des questions.

Peut être supprimer les .jpg sur les codes des questions.

J'ai du booster la mémoire de mon installation de test pour vérifier la logique (je place pour les tests à 16mo, cela ne fonctionnait pas avec 32Mo, passé à 128).
Tu peux booster la mémoire dédié à l'installation ?


Sinon:
C'est tout de même une régression, je te proposerais bien de faire un rapport de bug avec l'indication que cela fonctionnait sur la même installation précédemment. Si possible après supprimé les .jpg des codes de questions.
Indique bien que cela fonctionnait sur la 1.91, c'est une optimisation de LimeSurvey qu'il faut faire, pas un réel bug AMHA.

Denis
PS: le rapport de bug peut être caché au publique, visible uniquement par les développeurs.
Last Edit: 1 year 7 months ago by DenisChenu.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: Nickko
Time to create page: 0.097 seconds
Donation Image