Welcome, Guest
Username: Password: Remember me

TOPIC: Conditions affichées à moitié

Conditions affichées à moitié 3 years 4 months ago #60433

Bonjour,

Nous sommes en train de mettre des conditions sur une question. Donc normalement il s'affiche quelque chose où est indiqué la question, l'opérateur et la réponse. (quelque chose du genre : "10.:cours: [Appel d'offre 1][En cours] Vos appels d'offre ont-ils abouti ? (qid564) Égal 1 (1) " )

Or, sur certaines conditions seulement l'opérateur et la réponse s'affiche (Égal 1 (1)) et donc le filtre ne marche pas lorsque nous testons le questionnaire.
The administrator has disabled public write access.

Re: Conditions affichées à moitié 3 years 4 months ago #60446

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6334
  • Thank you received: 818
  • Karma: 243
Salut,

Peut tu supprimer la condition et voir si tu peux la récréer ?

Attention, certaines conditions ne fonctionnent que si les questions sont sur des pages diférentes, c'est à dire qu'elles peuvent fonctionner si le questionnaire est "question par question" et pas si il est "groupe par groupe".

:)

Ps: merci pour le bon forum :kiss:
The administrator has disabled public write access.

Re: Conditions affichées à moitié 3 years 4 months ago #60453

En supprimant et recréant la question, cela ne fonctionne toujours pas.
Les conditions sont sur des questions qui sont dans le même groupe.
The administrator has disabled public write access.
Moderators: Nickko
Time to create page: 0.095 seconds
Donation Image