Welcome, Guest
Username: Password: Remember me

TOPIC: Les conditions ne marchent plus après une maj

Les conditions ne marchent plus après une maj 3 years 4 months ago #57726

  • RiposteVerte
  • RiposteVerte's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 27
  • Thank you received: 1
  • Karma: 0
Bonjour,

J'utilise Limesurvey depuis longtemps pour réaliser des enquêtes.
J'utilisai jusqu'à hier la version 1.82+.

Après une mise à jour (version 1.90+), j'ai repris un questionnaire que je souhaite soumettre de nouveau et les questions qui avaient des conditions et donc apparaissaient uniquement sous condition sont maintenant toujours visibles. La condition est pourtant bien là.

J'ai essayé de recréer un questionnaire en mettant une condition à la seconde question en fonction de la 1ere et idem, la 2nd apparaît toujours.

J'en conclus que que fais quelque de mal mais je ne trouve pas où. A moins que cela soit un problème d'installation ??

Quelqu'un aurait il une idée ?

Merci d'avance,

Valery
Last Edit: 3 years 4 months ago by RiposteVerte.
The administrator has disabled public write access.

Re: Les conditions ne marchent plus après une maj 3 years 4 months ago #57750

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6235
  • Thank you received: 793
  • Karma: 238
Salut,

Tu utilise un template personnalisé ?

Il y a eu des différences au niveau des templates entre la version 1.87 et la 1.90.
Cela entraine des incompatibilités avec les anciens templates.

Essayent avec le template par défaut au cas ou.

Si cela fonctionne, il faudrat retravailler ton template personnalisé.
The administrator has disabled public write access.

Re: Les conditions ne marchent plus après une maj 3 years 4 months ago #57753

  • RiposteVerte
  • RiposteVerte's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 27
  • Thank you received: 1
  • Karma: 0
Effectivement, cela a l'air de venir de là

MERCI BEAUCOUP
Last Edit: 3 years 4 months ago by RiposteVerte.
The administrator has disabled public write access.

Re: Les conditions ne marchent plus après une maj 3 years 4 months ago #57757

  • Nickko
  • Nickko's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2049
  • Thank you received: 246
  • Karma: 53
Je viens justement de rencontrer le problème et de le corriger ainsi.
Ça pour une coïncidence !
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.
Moderators: Nickko
Time to create page: 0.111 seconds
Donation Image