Welcome, Guest
Username: Password: Remember me

TOPIC: Probleme d'affichage avec IE 8

Probleme d'affichage avec IE 8 3 years 8 months ago #54653

  • ethnos
  • ethnos's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
Bonjour et bonne année :lol:
Je travaille sur la version ' "1.90+ Build 9642" et sur une copie du modele Limespired.

Une fois le questionnaire mis en ligne, j'ai constaté qu'il y avait des problèmes d'affichage avec IE 8.
En effet, l'affichage en colonne n'est pas respecté et plus je descends vers le bas de page du questionnaire plus les caractères grossissent (voir fichier joint)
Par ailleurs je voudrais modifier la longueur du champs autre et là je ne trouve pas
Auriez vous une réponse à ces problèmes ?
Merci par avance

File Attachment:

File Name: ecran.pdf
File Size: 87 KB
The administrator has disabled public write access.

Re: Probleme d'affichage avec IE 8 3 years 8 months ago #54656

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6277
  • Thank you received: 802
  • Karma: 241
Salut,

LA taille des caractères : il doit y avoir un div ou autre mal fermé quelque part, as tu un accès à un sondage de test ?
Est ce que tu as le même soucis avec le limespired original ?

Pour les colonnes, cela peut être du aussi au même soucis, le premier est plus facile à gérer, essaye de trouver le div mal fermé. Ensuite il faudras éventuellement jouer avec les margin des colonnes multiples.
The administrator has disabled public write access.

Re: Probleme d'affichage avec IE 8 3 years 8 months ago #54658

  • ethnos
  • ethnos's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
Bojour et merci pour cette réponse
Effectivement le problème est le même avec le thème d'origine. En revanche, il n'y a aucun problème d'affichage avec firefox.
Je vais regarder si les balises div sont toutes fermées. Pour les colonnes, je ne vois vraiment pas comment faire.
je te ferai part de mes recherches concernant les div
Très cordialemant
The administrator has disabled public write access.

Re: Probleme d'affichage avec IE 8 3 years 8 months ago #54660

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6277
  • Thank you received: 802
  • Karma: 241
ethnos wrote:
Effectivement le problème est le même avec le thème d'origine. En revanche, il n'y a aucun problème d'affichage avec firefox.
Cela pourrait être intéressant que tu poste un rapport de bug avec la dernière version en cours de LimeSurvey.

Et éventuellement en vérifiant quels type de question ferait planter le template.

Je n'ai pas IE8 pour voir le problème, mais d'autres dev l'ont peut être.
The administrator has disabled public write access.

Re: Probleme d'affichage avec IE 8 3 years 8 months ago #54661

  • ethnos
  • ethnos's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
Le problème, c'est que ne ne comprends pas bien comment poster un rapport de bug. je viens de me rendre dans cet espace mais à mon regret je suis un peu perdue.
A +
The administrator has disabled public write access.

Re: Probleme d'affichage avec IE 8 3 years 8 months ago #54662

  • ethnos
  • ethnos's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
Je viens de vérifier toutes mes balises div elles sont ok. Par ailleurs, si je paramètre un affichage par question et non par groupe, le problème ne se produit plus .
une idée ?
The administrator has disabled public write access.

Re: Probleme d'affichage avec IE 8 3 years 7 months ago #54762

  • Nickko
  • Nickko's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2074
  • Thank you received: 252
  • Karma: 54
Tu pourrais nous donner accès à ton sondage pour que l'on fasse des testes dessus ?

Si tu utilise du JS il se pourrait qu'une balise ajouter à al volée par exemple soit mal fermée. Peu probable, c'est juste une idée comme ça.
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.

Re: Probleme d'affichage avec IE 8 3 years 7 months ago #54781

  • ethnos
  • ethnos's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 11
  • Karma: 0
Merci pour vous réponses,

Désolée, mais le sondage n'est pas encore en ligne. Toutefois, le problème est résolu ;) . Cela provenait (a priori, car j'ai pas mal bidouillé) des titre de mes questions.
Mon erreur (je pense), a été de faire des copier coller de texte plus une mise en forme. Couleur, police, etc.

Bien à vous et merci encore
The administrator has disabled public write access.
Moderators: Nickko
Time to create page: 0.137 seconds
Donation Image