Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Probleme questionnaire apres une mise a jour

Probleme questionnaire apres une mise a jour 3 years 11 months ago #50344

  • djura
  • djura's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Bonjour,

J'ai créé un questionnaire complet sur limesurvey. Sauf que juste avant de la mettre en ligne une mise a jour a été faite par l'informaticien (nouvelle version étant la 1.90). Il s'avère que maintenant des points apparaissent devant mes boutons radio et que mes conditions ont toutes sautés et que je n'arrive pas les refaire ni les modifier.

Sauriez vous comment m'aider car ce devient urgent..

Merci beaucoup
The administrator has disabled public write access.

Re:Probleme questionnaire apres une mise a jour 3 years 11 months ago #50347

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6334
  • Thank you received: 818
  • Karma: 243
Quelle était la précédente version ?

Pour les points, un coup de css devrait résoudre l'affaire
.list-radio ul, list-radio ul li{list-style-type:none;}

Est ce que cela fait la même chose avec les template par défaut ?

Pour les problème de conditions, le système des conditions ont changé.

Quand tu dis que tu n'y arrive plus : c'est à dire ?

Tu as cliqué sur le bouton des conditions ?
The administrator has disabled public write access.

Re:Probleme questionnaire apres une mise a jour 3 years 11 months ago #50348

  • Nickko
  • Nickko's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2090
  • Thank you received: 255
  • Karma: 55
Wahou, même pas le temps de lire le post qu'il y a déjà une réponse, tu es vraiment trop rapide Shnoulle.
Nickko
Ergonome / Usability expert
The administrator has disabled public write access.

Re:Probleme questionnaire apres une mise a jour 3 years 11 months ago #50361

  • djura
  • djura's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Ok merci beaucoup.
Pour le css c'est ok

Pour la version je ne sais pas du tout, la seule chose que je sais c'est que la nouvelle c'est 1.90.

Pour le template ca devrait aller mais c'est juste que les conditions apparaisse bien dans ma fenêtre "condition" mais elle ne marche pas quand je teste mon questionnaire. j'ai essayé de les effacer et de les remettre mais ca ne change rien.

Merci
The administrator has disabled public write access.

Re:Probleme questionnaire apres une mise a jour 3 years 11 months ago #50423

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6334
  • Thank you received: 818
  • Karma: 243
Il n'ya pas de problème connu concernant les conditions,

Peux tu décrire les conditions que tu souhaite affecter ?

Peux tu tester avec un questionnaire conditionnel très simple ?

Essaye éventuellement en vidant le cache de ton navigateur.
The administrator has disabled public write access.

Re:Probleme questionnaire apres une mise a jour 3 years 11 months ago #50437

  • Julhahaha
  • Julhahaha's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Bonjour,

J'ai le même problème avec un questionnaire. Les conditions fonctionnaient sur l'ancienne version mais depuis la mis à jour cela ne fonctionne plus.

Dans mon cas, une seule question du groupe devrait apparaitre en fonction de la réponse précédente, mais c'est tout le groupe qui apparait.

Très bizarre ...
The administrator has disabled public write access.

Re:Probleme questionnaire apres une mise a jour 3 years 11 months ago #50441

  • Julhahaha
  • Julhahaha's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Remarque : si je supprime la condition de la seule question qui devrait apparaitre, le groupe de questions entier n'apparait plus ce qui est logique dans ce cas là.

Par contre si je mets une seule condition j'ai tout le groupe qui apparait - pas logique :)

Une idée ?
The administrator has disabled public write access.

Re:Probleme questionnaire apres une mise a jour 3 years 11 months ago #50442

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6334
  • Thank you received: 818
  • Karma: 243
Peut tu m'envoyer l'export du questionnaire au complet ?

Pour que je puisse vérifier les conditions.

Il y a éventuellement en bug, mais ce que tu indique me semble réellement bizarre ???
The administrator has disabled public write access.

Re:Probleme questionnaire apres une mise a jour 3 years 11 months ago #50619

  • djura
  • djura's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Bonjour,

Moi quand quoi que ce soit que j'enlève ou que je laisse rien ne change dans mon questionnaire c'est bien mon problème.

Est ce que vous croyez que c'est possible que je vous donne mes code d'accès? Parce que la je me prends j'y passe des heures sans que ca change quelques choses.

Merci beaucoup
The administrator has disabled public write access.

Re:Probleme questionnaire apres une mise a jour 3 years 11 months ago #50639

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6334
  • Thank you received: 818
  • Karma: 243
Je t'ai répondu par email sur l'import que j'ai fait du questionnaire.

Je n'ai rien changé, fait peut être une mise à jour sur la dernière version ?
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: Nickko
Time to create page: 0.179 seconds
Donation Image