Welcome, Guest
Username: Password: Remember me

TOPIC: inlog

inlog 2 years 2 weeks ago #78270

  • pietergo
  • pietergo's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Het is al vaker een issue geweest, toch kom ik er niet uit.

Onderstaand het probleem. Ik heb de UTF8 encoding gecheckt en ik heb IE 9.
blijft over de php-sessions.
Maar ik heb geen php.ini ...... ook niet in de bestanden die ik heb gedownload van www.limesurvey.org. Mis ik iets?
hoe moet ik verder?????

Alvast bedankt,

Pieter Goossens

Any action in admin page will return you to login screen
This may happen for the following two main reasons :

•PHP sessions problems
•UTF8 encoding problems
•IE (6,7 and 8) problems

PHP Sessions :
1. Update upload_tmp_dir and session.save_path in php.ini
2. Create the configured session and upload directories
3. IIS: Assigned permission to create and modify to IIS guest user account
4. Apache: Make sure your webserver has permissions to write into the configured directory
5. Check if the variable "session.use_cookies" in php.ini is set to 1.
6. Check the variable "session.auto_start" in php.ini. If it is set to 1, change it to 0.

UTF8 Encoding :
If you edit any file (most probably config.php) do not save it as UTF8 to support special language chars! Always save .php files as true ANSI/ISO format. Starting with 1.87 you can set the most important settings inside the application using the 'Global settings' dialog (like site name, administrator name, etc.).

IE Cookies :

IE (6,7 and 8) does not support underscore "_" in the server hostname. If it is the case, the cookies are not managed and cookie(s) is(are) not set. So change the server hostname under apache or IIS.
The administrator has disabled public write access.
Time to create page: 0.104 seconds
Donation Image