Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: The answer appear in the form of signs

The answer appear in the form of signs 7 months 3 weeks ago #106908

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6551
  • Thank you received: 868
  • Karma: 257
Big issue here : DB is created with latin1_swedish_ci

With 1.92 and 2.00: it's OK : utf8_unicode_ci

When you report the bug, please put the link here. Before it's fixed : you can take the last 2.00 version.
Last Edit: 7 months 3 weeks ago by DenisChenu.
The administrator has disabled public write access.

The answer appear in the form of signs 7 months 3 weeks ago #106910

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6551
  • Thank you received: 868
  • Karma: 257
Seems there are some lack of default collation in your DB.

Please try (if you use mysql)
ALTER DATABASE yourdatabasename DEFAULT CHARACTER SET utf8 COLLATE utf8_unicode_ci;

And try : deactivate/reactivate
The administrator has disabled public write access.

The answer appear in the form of signs 7 months 3 weeks ago #106911

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6551
  • Thank you received: 868
  • Karma: 257
Hi,
If you don't know : just put your hoster name.

But we need to know 2 more things :
- Your DB server
- What is the version installed at start (because seems there are some fix when utdating)

Did you remind the process ? What version did you install ?

PS: here you can fix if you have access to your DB

ALTER DATABASE yourdbname DEFAULT CHARACTER SET utf8 COLLATE utf8_unicode_ci;
ALTER TABLE yourdbname.lime_survey_XXXX COLLATE utf8_unicode_ci
Last Edit: 7 months 3 weeks ago by DenisChenu.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.117 seconds
Donation Image