Welcome, Guest
Username: Password: Remember me

TOPIC: Duplicate answers in survey replies

Duplicate answers in survey replies 7 months 1 week ago #104852

Just downloaded the data from a survey.
There were 346 replies , but 148 were duplicates (the same person with the same replies)
Any ideas on the cause and a possible solution

Details below, duplicated shown in green

Last Edit: 7 months 1 week ago by bryan_leuven_research.
The administrator has disabled public write access.

Duplicate answers in survey replies 7 months 1 week ago #104858

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2666
  • Thank you received: 318
  • Karma: 119
Hi!

I just wanted to inform you that I have deleted your image because it was displaying private data (email) of respondents.

Please upload the image again, masking the private data information.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Duplicate answers in survey replies 7 months 1 week ago #104859

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2666
  • Thank you received: 318
  • Karma: 119
The dublicates were completed answers, or unfinished?

From what I recall from your image, you were using tokens. Did you allow the tokens to be used various times?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Duplicate answers in survey replies 7 months 1 week ago #104860

the duplicates are completed replies generated using a token code
what I see is the replies are getting the same time stamp which is quite strange (see column on far right)
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.100 seconds
Donation Image