Welcome, Guest
Username: Password: Remember me

TOPIC: problem with {TOKEN:ATTRIBUTE_1}

problem with {TOKEN:ATTRIBUTE_1} 9 months 4 weeks ago #101202

  • hanene3c
  • hanene3c's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Hello;
I want to link my survey to my external data base that has different information to use as default values of some questions respond and few text fields and in the beginning of the survey as personnel information of the interviewee for example region, tel etc which are different in every interview.

The ideal would be prefetch information and editable by interviewee (if there is an error).
I tried the token with different attribute : {TOKEN:ATTRIBUTE_1} but it doesn’t work.

I can visualize the values of the different attributes in the survey participant panel and in token management panels in lime survey, and also the {TOKEN:FIRSTNAME}, {TOKEN:LASTNAME}, {TOKEN:EMAIL} return values but not for {TOKEN:ATTRIBUTE_1}. :( I have "{TOKEN:ATTRIBUTE_1}" wrote in red as a result.
Can you please help me with this I don’t know what is goes wrong here.
The administrator has disabled public write access.

problem with {TOKEN:ATTRIBUTE_1} 9 months 3 weeks ago #101458

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6276
  • Thank you received: 801
  • Karma: 240
Hi,

Did you add the attribute ?

You have to add it before using it.
The administrator has disabled public write access.
The following user(s) said Thank You: pimvdberg
Moderators: ITEd
Time to create page: 0.106 seconds
Donation Image