Welcome, Guest
Username: Password: Remember me

TOPIC: Check Data Integrity Issue

Check Data Integrity Issue 1 year 1 month ago #98739

  • jjxice46
  • jjxice46's Avatar
I have an issue when i try to check data integrity and try to remove old token data. When i try to do this the page refreshes but does not ever remove the old token table.

i am running lime survey 130708 on windows server 2012 with MySQL and PHP 5.3.24
The administrator has disabled public write access.

Check Data Integrity Issue 1 year 4 weeks ago #98772

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6277
  • Thank you received: 802
  • Karma: 241
Did you have a lot of token table to remove ?
Ca you activate debug at 2 in application/config/config.php.

Denis
The administrator has disabled public write access.

Check Data Integrity Issue 1 year 4 weeks ago #98849

  • jjxice46
  • jjxice46's Avatar
This issue seems to happen regardless of how many tokens were in the table

it behaves the same way if there was only 1 token or if there is 1000 tokens

I enabled the logging like you said, That should make any messages appear in the browser itself vs going to a log file correct?

If that is the case it has not returned any error messages when i attempt to do that
The administrator has disabled public write access.

Check Data Integrity Issue 1 year 4 weeks ago #98851

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6277
  • Thank you received: 802
  • Karma: 241
Home many token table, not token ;).

For debug : activate debug at 2 in application/config/config.php
The administrator has disabled public write access.

Check Data Integrity Issue 1 year 4 weeks ago #98852

  • jjxice46
  • jjxice46's Avatar
sorry,:P currently i have just 2 token tables

I activated the debug mode like you suggested, does this record to a log file? and if so where would that location be?
Last Edit: 1 year 4 weeks ago by jjxice46.
The administrator has disabled public write access.

Check Data Integrity Issue 1 year 3 weeks ago #98941

  • jjxice46
  • jjxice46's Avatar
I have that setting turned on like you stated however it has not given me any more information as to why it is behaving this way
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.115 seconds
Donation Image