Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with 1.91 Limesurvey function "Export" and "Copy"

Problem with 1.91 Limesurvey function "Export" and "Copy" 2 years 3 months ago #77632

Hello,

I use Limesurvey 1.91 for conducting surveys (on my production server in Centos Linux 6.2 + virtulmin and test on my PC (WampServer)).

I created a questionnaire and installed it on my production server, the questionnaire is not activated and I want to export it to my test server or another server. I try to use the export function of the questionnaire "export the questionnaires", I select the file type: *. Lss and initiate the process. the result of a 1K file and when I try to import another limesurvey 1.91 (on production server or test) I have a window with: "Success

File sent successfully.

Playing the file ..
error

This is not a valid file structure survey LimeSurvey. "
that appears.

and when I try to copy the questionnaire on the same limesurvey through the intermediary of the "copy" I get a window that shows "Into XMLWriter class not compiled PHP, please Contact your system administrator".

Same problem if I do the same operation on the test server.

Someone would have a solution?

Please Please

Raphael
The topic has been locked.

Aw: Problem with 1.91 Limesurvey function "Export" and "Copy" 2 years 3 months ago #77847

  • Steve
  • Steve's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 494
  • Thank you received: 46
  • Karma: 17
Hello,

if I'm correct you already found the solution in installing php-xml.

But please, no cross posting in our forum except someone of the LimeSurvey team tells you to ask it in another forum.

Thank you!
*closed*
Mit freundlichen Grüßen/Best regards,

Stefan Gohlke
LimeSurvey Team
Last Edit: 2 years 3 months ago by Steve.
The topic has been locked.
Moderators: ITEd
Time to create page: 0.102 seconds
Donation Image